Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 143426 - [EBUILD] New package subtitleeditor
Summary: [EBUILD] New package subtitleeditor
Status: RESOLVED DUPLICATE of bug 125714
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo Linux bug wranglers
URL: http://kitone.free.fr/subtitleeditor/
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-10 00:03 UTC by Togge
Modified: 2006-11-30 11:09 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
subtitleeditor-0.9.1.ebuild (subtitleeditor-0.9.1.ebuild,716 bytes, text/plain)
2006-08-10 00:15 UTC, Togge
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Togge 2006-08-10 00:03:22 UTC
To quote the package homepage:
------
What is it?

Subtitle Editor is a GTK+2 tool to edit subtitles for GNU/*.

It can be used for new subtitles or as a tool to transform, edit, correct and refine existing subtitle.

Subtitle Editor is free software released under the GNU General Public License (GPL).
Features

    * Really easy to use
    * Can create new subtitle
    * Can be used for timing (gstreamer)
    * Can be used for translation
    * Internal format is Advanced Sub Station Alpha
    * Can edit the script header (authors, translators, timers, video informations, etc.)
    * Style Editor
    * Framerate convertion
    * Scale
    * Split subtitle
    * Joint subtitle
    * Spell check using aspell
    * Encoding support
    * Edit text and adjust time (start, end)
    * Move subtitle
    * Find and replace (can use Regular Expression)
    * Remove line empty
    * Set All end time
    * Can play video preview (using MPlayer or other)
    * ...

Supported Formats :

    * Sub Station Alpha
    * Advanced Sub Station Alpha
    * SubRip
    * MicroDVD
    * MPL2
    * MPsub (MPlayer subtitle)
    * SubViewer 2.0
    * Plain-Text
-----

Workes fine for me on ~x86 and ~amd64.
Comment 1 Togge 2006-08-10 00:15:49 UTC
Created attachment 93890 [details]
subtitleeditor-0.9.1.ebuild

Forgot to add the ebuild :(
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2006-08-10 01:02:20 UTC

*** This bug has been marked as a duplicate of 125714 ***