Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 138638 - Evolution-2.6.2 && K3b-0.12.16 icons are broken
Summary: Evolution-2.6.2 && K3b-0.12.16 icons are broken
Status: RESOLVED DUPLICATE of bug 133241
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-30 16:18 UTC by Michal Jakubowski
Modified: 2006-06-30 23:34 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
k3b (zrzut1.png,215.46 KB, image/png)
2006-06-30 16:19 UTC, Michal Jakubowski
Details
evolution (zrzut2.png,38.70 KB, image/png)
2006-06-30 16:19 UTC, Michal Jakubowski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michal Jakubowski 2006-06-30 16:18:31 UTC
emerge --info
Portage 2.1.1_pre1-r5 (default-linux/x86/2005.1, gcc-4.1.1/hardened, glibc-2.4-r3, 2.6.16-suspend2-r9 i686)
=================================================================
System uname: 2.6.16-suspend2-r9 i686 AMD Athlon(tm) XP 2200+
Gentoo Base System version 1.12.1
ccache version 2.4 [enabled]
dev-lang/python:     2.3.4-r1, 2.4.3-r1
dev-python/pycrypto: 2.0.1-r5
dev-util/ccache:     2.4-r2
dev-util/confcache:  0.4.2-r1
sys-apps/sandbox:    1.2.18.1
sys-devel/autoconf:  2.13, 2.59-r7
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2
sys-devel/binutils:  2.16.1-r2
sys-devel/gcc-config: 2.0.0_rc1
sys-devel/libtool:   1.5.22
virtual/os-headers:  2.6.11-r6
ACCEPT_KEYWORDS="x86 ~x86"
AUTOCLEAN="yes"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-march=athlon-xp -mfpmath=sse,387 -O2 -s -pipe -fomit-frame-pointer -fstack-protector -m3dnow -msse -mmmx -ftracer"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/NX/etc /usr/NX/home /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/lib/mozilla/defaults/pref /usr/share/X11/xkb /usr/share/config /var/bind"
CONFIG_PROTECT_MASK="/etc/env.d /etc/eselect/compiler /etc/gconf /etc/revdep-rebuild /etc/terminfo /etc/texmf/web2c"
CXXFLAGS="-march=athlon-xp -mfpmath=sse,387 -O2 -s -pipe -fstack-protector -m3dnow -msse -mmmx -ftracer"
DISTDIR="/usr/portage/distfiles"
EMERGE_DEFAULT_OPTS="--alphabetical"
FEATURES="autoconfig buildpkg ccache confcache distlocks fixpackages keepwork metadata-transfer parallel-fetch prelink sandbox sfperms splitdebug strict"
GENTOO_MIRRORS="http://gentoo.prz.edu.pl http://distfiles.gentoo.org http://www.ibiblio.org/pub/Linux/distributions/gentoo"
LANG="pl_PL"
LC_ALL="pl_PL"
LDFLAGS="-Wl,-O1,--enable-new-dtags,--sort-common,-Bdirect -s"
LINGUAS="pl"
MAKEOPTS="-j2 -s"
PKGDIR="/packages"
PORTAGE_RSYNC_EXTRA_OPTS="--exclude-from=/etc/portage/package.banned"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --delete-after --stats --timeout=180 --exclude='/distfiles' --exclude='/local' --exclude='/packages'"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage-xgl /usr/local/xgl-coffee /usr/local/portage"
SYNC="rsync://gentoo.prz.edu.pl/gentoo-portage"
USE="3dnow 3dnowext X Xaw3d adsl alsa apache2 apic apm arts atm avi berkdb bitmap-fonts cairo cdparanoia cdrom cli cmov crypt cups curl cx8 de dhcp divx4linux dri dv dvd dvdr dvdread dvi eds elibc_glibc emboss encode esd extramodules fam foomaticdb fortran fpu fxsr gdbm gg gif glitz gnome gpm gstreamer gtk gtk2 hal halimlib hardened hddtemp imlib ipv6 irssi isdnlog java jpeg kde kerberos kernel_linux kqemu ldap libg++ libwww linguas_pl lirc mad mca mce mikmod mmx mmx2 mmxext motif mozilla mp3 mpeg mpeg2 mplayer msr mtrr mysql ncurses network nls nptl nptlonly ntfs nvidia ogg oggvorbis opengl opera oss pae pam pat pcre pdf pdflib perl pge pic png ppdsdvdr pppd pse pse36 python qt qt3 qt4 quicktime readline reflection sdl sep serial server session speedup spell spl sse ssl syscall tcpd tiff transcode truetype truetype-fonts tsc type1-fonts usb userland_GNU vme voice vorbis win32codecs wmf wxGTK wxgtk1 x86 xml xml2 xmms xorg xprint xv zlib input_devices_keyboard input_devices_mouse video_cards_nvidia"
Unset:  CTARGET, INSTALL_MASK
Comment 1 Michal Jakubowski 2006-06-30 16:19:26 UTC
Created attachment 90575 [details]
k3b
Comment 2 Michal Jakubowski 2006-06-30 16:19:59 UTC
Created attachment 90576 [details]
evolution
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2006-06-30 23:34:15 UTC

*** This bug has been marked as a duplicate of 133241 ***