Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 137671 - sandbox violation w/ multiple gnome ebuilds
Summary: sandbox violation w/ multiple gnome ebuilds
Status: RESOLVED DUPLICATE of bug 118699
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-22 16:40 UTC by David
Modified: 2006-06-22 16:54 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David 2006-06-22 16:40:05 UTC
gnome-doc-utils seems to be missing as a dependancy for a number of packages. I've just been trying to emerge --update world and have a number of errors in various packages retaled to this. The error is invariably something like:

unlink:    /usr/share/xml2po/docbook.pyc
open_wr:   /usr/share/xml2po/docbook.pyc

it generates a sandbox error for the following packages.

epiphany
gnome-panel
gnome-applets
file-roller

There may well be others but I only skipped the first few before I figured out what the missing dependancy was.
Comment 1 David 2006-06-22 16:41:09 UTC
emerge --info

Portage 2.1 (default-linux/amd64/2005.1, gcc-3.4.6, glibc-2.3.6-r3, 2.6.13-dp x86_64)
=================================================================
System uname: 2.6.13-dp x86_64 AMD Athlon(tm) 64 X2 Dual Core Processor 4400+
Gentoo Base System version 1.6.14
dev-lang/python:     2.3.5, 2.4.2
dev-python/pycrypto: 2.0.1-r5
dev-util/ccache:     [Not Present]
dev-util/confcache:  [Not Present]
sys-apps/sandbox:    1.2.12
sys-devel/autoconf:  2.13, 2.59-r7
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r1
sys-devel/binutils:  2.16.1-r2
sys-devel/gcc-config: 1.3.13-r2
sys-devel/libtool:   1.5.22
virtual/os-headers:  2.6.11-r2
ACCEPT_KEYWORDS="amd64"
AUTOCLEAN="yes"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=athlon64 -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.4/env /usr/kde/3.4/share/config /usr/kde/3.4/shutdown /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/lib/X11/xkb /usr/lib/fax /usr/lib64/mozilla/defaults/pref /usr/share/config /usr/share/texmf/dvipdfm/config/ /usr/share/texmf/dvips/config/ /usr/share/texmf/tex/generic/config/ /usr/share/texmf/tex/platex/config/ /usr/share/texmf/xdvi/ /var/bind /var/spool/fax/etc"
CONFIG_PROTECT_MASK="/etc/env.d /etc/gconf /etc/terminfo"
CXXFLAGS="-march=athlon64 -O2 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoconfig distlocks metadata-transfer nostrip sandbox sfperms strict"
GENTOO_MIRRORS="ftp://mirror.isp.net.au/pub/gentoo/ http://mirror.isp.net.au/ftp/pub/gentoo/ ftp://ftp.planetmirror.com/pub/gentoo/ http://ftp.swin.edu.au/gentoo ftp://ftp.swin.edu.au/gentoo"
LANG="en_AU.utf8"
LC_ALL="en_AU.utf8"
MAKEOPTS="-j3"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --delete-after --stats --timeout=180 --exclude='/distfiles' --exclude='/local' --exclude='/packages'"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage"
SYNC="rsync://rsync.au.gentoo.org/gentoo-portage"
USE="amd64 X a52 aac aim alsa arts audiofile avi berkdb bitmap-fonts bonobo bzlib cdr cli crypt cscope cups dio directfb divx4linux doc dri dv dvb dvd dvdr dvdread eds emboss encode esd ethereal fastcgi fbcon ffmpeg fftw flac flash foomaticdb fortran freetype ftp gb gd gif gimpprint glut gmp gnome gnutls gphoto2 gpm gstreamer gtk gtk2 gtkhtml icq imagemagick imap imlib ipv6 isdnlog jabber jack java javascript jikes jpeg kde ladcca lcms ldap lesstif libcaca lm_sensors lzw lzw-tiff mad mbox mikmod milter mime ming mng mozilla mp3 mpeg msn mysql nas ncurses nls nptl ogg oggvorbis openal opengl oscar oss pam pcre pda pdflib perl pic plotutils png portaudio postgres ppds pppd python qt quicktime readline recode reflection samba scanner sdk sdl session sharedmem slang slp sndfile snmp soap sockets sox speex spell spl ssl svg sysfs tcltk tcpd test theora tiff truetype truetype-fonts trusted type1-fonts usb vcd videos wifi wmf wxwindows xface xine xml2 xmlrpc xmms xorg xosd xpm xprint xv xvid yahoo zeo zlib elibc_glibc kernel_linux userland_GNU"
Unset:  CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LDFLAGS, LINGUAS, PORTAGE_RSYNC_EXTRA_OPTS
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2006-06-22 16:54:22 UTC

*** This bug has been marked as a duplicate of 118699 ***