Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 136090 - openjade-1.3.2-r1 tries fiddling with lib64 on a 32-bit system
Summary: openjade-1.3.2-r1 tries fiddling with lib64 on a 32-bit system
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo SGML herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-08 10:34 UTC by Donnie Berkholz (RETIRED)
Modified: 2010-03-21 13:45 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Donnie Berkholz (RETIRED) gentoo-dev 2006-06-08 10:34:35 UTC
chmod -w TransformFOTBuilder_inst.cxx
rm -f MifFOTBuilder_inst.cxx
/usr/bin/perl ./../instmac.pl MifFOTBuilder_inst.m4 >MifFOTBuilder_inst.cxx
chmod -w MifFOTBuilder_inst.cxx
/usr/bin/perl -w ./../msggen.pl -l jstyleModule MifMessages.msg
make[2]: *** No rule to make target `/usr/lib64/libosp.la', needed by `openjade'.  Stop.
make[2]: *** Waiting for unfinished jobs....
make[2]: Leaving directory `/var/tmp/portage/openjade-1.3.2-r1/work/openjade-1.3.2/jade'
make[1]: *** [jade] Error 2
make[1]: Leaving directory `/var/tmp/portage/openjade-1.3.2-r1/work/openjade-1.3.2'
make: *** [all] Error 2

!!! ERROR: app-text/openjade-1.3.2-r1 failed.
Comment 1 Helmut Eberharter 2007-06-10 23:03:09 UTC
i (on x86_64) got:

mv -f FlowObj.o .libs/FlowObj.lo
x86_64-pc-linux-gnu-g++ -march=nocona -O2 -pipe -I. -I./../include -I/usr/include/OpenSP -I/usr/include/OpenSP/.. -I./../grove -I./../spgrove -DPACKAGE_NAME=\"\" -DPACKAGE_TARNAME=\"\" -DPACKAGE_VERSION=\"\" -DPACKAGE_STRING=\"\" -DPACKAGE_BUGREPORT=\"\" -DPACKAGE=\"openjade\" -DVERSION=\"1.3.2\" -DSP_DEFINE_TEMPLATES=1 -DSTDC_HEADERS=1 -DHAVE_SYS_TYPES_H=1 -DHAVE_SYS_STAT_H=1 -DHAVE_STDLIB_H=1 -DHAVE_STRING_H=1 -DHAVE_MEMORY_H=1 -DHAVE_STRINGS_H=1 -DHAVE_INTTYPES_H=1 -DHAVE_STDINT_H=1 -DHAVE_UNISTD_H=1 -DHAVE_LIMITS_H=1 -DHAVE_STRUCT_STAT_ST_BLKSIZE=1 -DHAVE_ST_BLKSIZE=1 -DSIZEOF_SIZE_T=8 -DSIZEOF_UNSIGNED_INT=4 -DSP_HAVE_LOCALE=1 -DSP_HAVE_WCHAR=1 -DSP_HAVE_GETTEXT=1 -DSP_HAVE_BOOL=1 -DSP_ANSI_CLASS_INST=1 -DSP_HAVE_SOCKET=1 -DJADE_MIF=1 -DJADE_HTML=1 -DSP_MULTI_BYTE=1 -DSGML_CATALOG_FILES_DEFAULT=\"/etc/sgml/catalog\" -DSGML_SEARCH_PATH_DEFAULT=\"/usr/share/sgml\" -DHAVE_DLFCN_H=1 -DDEFAULT_SCHEME_BUILTINS=\"/usr/share/sgml/openjade-1.3.2/builtins.dsl\" -c FlowObj.cxx >/dev/null 2>&1
make[2]: *** [FlowObj.lo] Error 1
make[2]: *** Waiting for unfinished jobs....
mv -f primitive.o .libs/primitive.lo
x86_64-pc-linux-gnu-g++ -march=nocona -O2 -pipe -I. -I./../include -I/usr/include/OpenSP -I/usr/include/OpenSP/.. -I./../grove -I./../spgrove -DPACKAGE_NAME=\"\" -DPACKAGE_TARNAME=\"\" -DPACKAGE_VERSION=\"\" -DPACKAGE_STRING=\"\" -DPACKAGE_BUGREPORT=\"\" -DPACKAGE=\"openjade\" -DVERSION=\"1.3.2\" -DSP_DEFINE_TEMPLATES=1 -DSTDC_HEADERS=1 -DHAVE_SYS_TYPES_H=1 -DHAVE_SYS_STAT_H=1 -DHAVE_STDLIB_H=1 -DHAVE_STRING_H=1 -DHAVE_MEMORY_H=1 -DHAVE_STRINGS_H=1 -DHAVE_INTTYPES_H=1 -DHAVE_STDINT_H=1 -DHAVE_UNISTD_H=1 -DHAVE_LIMITS_H=1 -DHAVE_STRUCT_STAT_ST_BLKSIZE=1 -DHAVE_ST_BLKSIZE=1 -DSIZEOF_SIZE_T=8 -DSIZEOF_UNSIGNED_INT=4 -DSP_HAVE_LOCALE=1 -DSP_HAVE_WCHAR=1 -DSP_HAVE_GETTEXT=1 -DSP_HAVE_BOOL=1 -DSP_ANSI_CLASS_INST=1 -DSP_HAVE_SOCKET=1 -DJADE_MIF=1 -DJADE_HTML=1 -DSP_MULTI_BYTE=1 -DSGML_CATALOG_FILES_DEFAULT=\"/etc/sgml/catalog\" -DSGML_SEARCH_PATH_DEFAULT=\"/usr/share/sgml\" -DHAVE_DLFCN_H=1 -DDEFAULT_SCHEME_BUILTINS=\"/usr/share/sgml/openjade-1.3.2/builtins.dsl\" -c primitive.cxx >/dev/null 2>&1
mv -f .libs/primitive.lo primitive.lo
rm InterpreterMessages.cxx
make[2]: Leaving directory `/var/tmp/portage/app-text/openjade-1.3.2-r1/work/openjade-1.3.2/style'
make[1]: *** [style] Error 2
make[1]: Leaving directory `/var/tmp/portage/app-text/openjade-1.3.2-r1/work/openjade-1.3.2'
make: *** [all] Error 2
Comment 2 Nathan Phillip Brink (binki) (RETIRED) gentoo-dev 2010-03-04 00:29:27 UTC
This is a dupe of bug 293754 or vice versa.
Comment 3 Thomas Sachau gentoo-dev 2010-03-21 13:45:48 UTC
Fix should already have been in 1.3.2-r1 for a while now.