Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 131015 - [REQUEST] Please mark cdparanoia-3.8.9-r3 stable (x86)
Summary: [REQUEST] Please mark cdparanoia-3.8.9-r3 stable (x86)
Status: VERIFIED DUPLICATE of bug 131014
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-04-23 12:45 UTC by Sebastian Roeder
Modified: 2006-04-23 12:55 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastian Roeder 2006-04-23 12:45:31 UTC
Diego Patteno added a patch to the -r3 version of cdparanoia that made it working again on maschines with e.g. CDROM drives connected via SATA (like most Intel notebooks with ICH7 southbridge). 

The patch lets cdparanoia use the SG-IO interface of the kernel. The -r2 (and older) versions don't work on this maschines and thus e.g. KDE audiocd:/ KIO and KDE ripping applications do not work.

I use the -r3 version for ~ 6 weeks now on my Dell Inspiron 6000 without problems and there a no bugs about it in bugzilla.

Thanks in advance! 

P.S.; Diego Petteno and Patrick McLean I CCed you case you were the last comitters to the ebuild. Hope thats OK ;-)
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2006-04-23 12:51:42 UTC

*** This bug has been marked as a duplicate of 131014 ***
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2006-04-23 12:55:57 UTC
.