Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 130130 - genkernel --unionfs-dev [PATCH/WORKAROUND]
Summary: genkernel --unionfs-dev [PATCH/WORKAROUND]
Status: RESOLVED DUPLICATE of bug 129910
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-04-16 00:26 UTC by Adam Lowman
Modified: 2006-04-16 02:39 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
/usr/share/genkernel/gen_compile.sh (gen_compile.sh,27.44 KB, text/plain)
2006-04-16 00:28 UTC, Adam Lowman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Lowman 2006-04-16 00:26:31 UTC
I have a workaround to fix the compiling of unionfs in the initramfs/initrd/kernel with genkernel. I don't know how to make an actual patch but /usr/share/genkernel/gen_compile.sh needs changes made, so I am just going to post my modified file which works fine for me.
Comment 1 Adam Lowman 2006-04-16 00:28:38 UTC
Created attachment 84756 [details]
/usr/share/genkernel/gen_compile.sh

My modified /usr/share/genkernel/gen_compile.sh
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2006-04-16 02:39:31 UTC

*** This bug has been marked as a duplicate of 129910 ***