Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 13013 - /var/cache/edb/world sandbox violation
Summary: /var/cache/edb/world sandbox violation
Status: RESOLVED FIXED
Alias: None
Product: Portage Development
Classification: Unclassified
Component: Unclassified (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Nicholas Jones (RETIRED)
URL:
Whiteboard:
Keywords:
: 13914 13943 14102 14535 14652 15229 15556 28368 (view as bug list)
Depends on:
Blocks:
 
Reported: 2003-01-01 06:58 UTC by Peter Ruskin
Modified: 2011-10-30 22:21 UTC (History)
11 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Ruskin 2003-01-01 06:58:43 UTC
>>> Completed installing into /var/tmp/portage/emilia-pinball-0.1.2/image/

--------------------------- ACCESS VIOLATION SUMMARY ---------------------------
LOG FILE = "/tmp/sandbox-emilia-pinball-0.1.2-9065.log"

open_wr:   /var/cache/edb/world
--------------------------------------------------------------------------------
Comment 1 SpanKY gentoo-dev 2003-01-01 15:48:10 UTC
try upgrading to portage 2.0.46-r5 ... that worked for me
Comment 2 Peter Ruskin 2003-01-01 16:07:12 UTC
Correct - that works for me too:
# emerge info
Portage 2.0.46-r5 (default-x86-1.4, gcc-3.2.1, glibc-2.3.1-r2,2.3.1-r3)
=================================================================
System uname: 2.4.20-win4lin-r1-pnr i686 AMD Athlon(tm) XP 1900+
GENTOO_MIRRORS="http://www.ibiblio.org/pub/Linux/distributions/gentoo"
CONFIG_PROTECT="/etc /var/qmail/control /usr/share/config
/usr/kde/2/share/config /usr/kde/3/share/config
/usr/kde/3.1/share/config:/usr/kde/3/share/config:/usr/share/config"
CONFIG_PROTECT_MASK="/etc/gconf /etc/env.d"
PORTDIR="/usr/portage"
DISTDIR="/usr/portage/distfiles"
PKGDIR="/usr/portage/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR_OVERLAY="/usr/local/portage/"
USE="x86 oss 3dnow apm avi cups encode gif jpeg libg++ mikmod mmx mpeg ncurses
nls pdflib png qtmt quicktime spell truetype xml2 xmms xv zlib gtkhtml alsa gdbm
berkdb slang readline arts tetex aalib bonobo svga ggi tcltk java guile mysql
postgres X sdl gpm tcpd pam libwww ssl perl python esd imlib oggvorbis gnome gtk
qt kde opengl mozilla snmp cdr scanner doc dvd fbcon innodb maildir mbox
nocardbus odbc samba slp sse tiff wmf -crypt -motif"
COMPILER="gcc3"
CHOST="i686-pc-linux-gnu"
CFLAGS="-O2 -mcpu=athlon-xp -march=athlon-xp -pipe -mmmx -msse -m3dnow "
CXXFLAGS="-O2 -mcpu=athlon-xp -march=athlon-xp -pipe -mmmx -msse -m3dnow "
ACCEPT_KEYWORDS="x86 ~x86"
MAKEOPTS="-j2"
AUTOCLEAN="true"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
FEATURES="sandbox ccache"
Comment 3 SpanKY gentoo-dev 2003-01-14 09:46:02 UTC
2.0.46-r6 and 2.0.47 have it 
Comment 4 SpanKY gentoo-dev 2003-01-14 09:46:09 UTC
*** Bug 13914 has been marked as a duplicate of this bug. ***
Comment 5 SpanKY gentoo-dev 2003-01-14 18:26:12 UTC
*** Bug 13943 has been marked as a duplicate of this bug. ***
Comment 6 SpanKY gentoo-dev 2003-01-14 18:26:26 UTC
2.0.46-r7 fixes this 
Comment 7 Martin Holzer (RETIRED) gentoo-dev 2003-01-17 12:09:59 UTC
*** Bug 14102 has been marked as a duplicate of this bug. ***
Comment 8 SpanKY gentoo-dev 2003-01-25 12:57:01 UTC
*** Bug 14535 has been marked as a duplicate of this bug. ***
Comment 9 SpanKY gentoo-dev 2003-01-27 21:04:22 UTC
*** Bug 14652 has been marked as a duplicate of this bug. ***
Comment 10 SpanKY gentoo-dev 2003-02-06 15:27:44 UTC
*** Bug 15229 has been marked as a duplicate of this bug. ***
Comment 11 SpanKY gentoo-dev 2003-02-09 16:13:48 UTC
*** Bug 15316 has been marked as a duplicate of this bug. ***
Comment 12 SpanKY gentoo-dev 2003-02-12 09:44:53 UTC
*** Bug 15556 has been marked as a duplicate of this bug. ***
Comment 13 SpanKY gentoo-dev 2003-09-11 18:25:46 UTC
*** Bug 28368 has been marked as a duplicate of this bug. ***