Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 127319 - games-roguelike/falconseye: local privilege escalation
Summary: games-roguelike/falconseye: local privilege escalation
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Security
Classification: Unclassified
Component: Vulnerabilities (show other bugs)
Hardware: All Linux
: High enhancement with 1 vote (vote)
Assignee: Gentoo Security
URL:
Whiteboard: B2 [noglsa]
Keywords:
Depends on:
Blocks:
 
Reported: 2006-03-23 08:49 UTC by Tavis Ormandy (RETIRED)
Modified: 2013-10-04 18:28 UTC (History)
4 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tavis Ormandy (RETIRED) gentoo-dev 2006-03-23 08:49:36 UTC
falconseye is also vulnerable to the issues described in #125902
Comment 1 Tavis Ormandy (RETIRED) gentoo-dev 2006-03-23 08:50:22 UTC
games team has already given permission to mask affected packages, will be masked shortly.
Comment 2 Tavis Ormandy (RETIRED) gentoo-dev 2006-03-23 09:15:06 UTC
this is a B2
Comment 3 Sune Kloppenborg Jeppesen gentoo-dev 2006-03-23 14:24:11 UTC
Masking GLSA 200603-23 sent.

Moving to enhancement scope pending resolution.
Comment 4 Aniruddha 2007-01-06 10:54:13 UTC
What is the current status of falconseye? How can help to fix these issues? Currently Gentoo is the only distro I know that can't provide this game. How about the Debian version ?(http://packages.debian.org/cgi-bin/search_packages.pl?keywords=falconseye&searchon=names&subword=1&version=all&release=all)
Comment 5 Sune Kloppenborg Jeppesen gentoo-dev 2007-06-10 07:59:22 UTC
Waiting on games team to patch.
Comment 6 Pacho Ramos gentoo-dev 2012-10-22 18:08:05 UTC
it was dropped
Comment 7 Chris Reffett (RETIRED) gentoo-dev Security 2013-10-04 18:28:21 UTC
Gone from tree for some time. noglsa.