Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 126065 - net-analyzer/traceroute-1.4_p12-r4 fails to ./configure (et_EE locale issue)
Summary: net-analyzer/traceroute-1.4_p12-r4 fails to ./configure (et_EE locale issue)
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Netmon Herd
URL:
Whiteboard:
Keywords:
: 126066 126068 (view as bug list)
Depends on:
Blocks:
 
Reported: 2006-03-13 12:33 UTC by Jaak Ristioja
Modified: 2008-06-06 00:22 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jaak Ristioja 2006-03-13 12:33:14 UTC
./configure --prefix=/usr --host=x86_64-pc-linux-gnu --mandir=/usr/share/man --infodir=/usr/share/info --datadir=/usr/share --sysconfdir=/etc --localstatedir=/var/lib --libdir=/usr/lib64 --build=x86_64-pc-linux-gnu
creating cache ./config.cache
checking host system type... Usage: ./config.sub [OPTION] CPU-MFR-OPSYS
       ./config.sub [OPTION] ALIAS

Canonicalize a configuration name.

Operation modes:
  -h, --help         print this help, then exit
  -t, --time-stamp   print date of last modification, then exit
  -v, --version      print version number, then exit

Report bugs and patches to <config-patches@gnu.org>.
checking target system type... Usage: ./config.sub [OPTION] CPU-MFR-OPSYS
       ./config.sub [OPTION] ALIAS

Canonicalize a configuration name.

Operation modes:
  -h, --help         print this help, then exit
  -t, --time-stamp   print date of last modification, then exit
  -v, --version      print version number, then exit

Report bugs and patches to <config-patches@gnu.org>.
checking build system type... config.sub: invalid option --bux86_64-pc-linux-gnu
Try `config.sub --help' for more information.
checking for gcc... gcc
checking whether the C compiler (gcc -O2 -pipe -march=athlon64 -Wl,-O2 -Wl,-z,now -Wl,-z,relro) works... yes
checking whether the C compiler (gcc -O2 -pipe -march=athlon64 -Wl,-O2 -Wl,-z,now -Wl,-z,relro) is a cross-compiler... no
checking whether we are using GNU C... yes
checking whether gcc accepts -g... yes
checking how to run the C preprocessor... gcc -E
checking for malloc.h... yes
checking for sys/select.h... yes
checking for sys/sockio.h... no
checking for net/route.h... yes
checking for net/if_dl.h... no
checking for inet/mib2.h... no
checking for strerror... yes
checking for usleep... yes
checking for setlinebuf... yes
checking for gethostbyname... yes
checking for socket... yes
checking for putmsg in -lstr... no
checking routing table type... linux
checking for int32_t using gcc... yes
checking for u_int32_t using gcc... yes
checking if sockaddr struct has sa_len member... no
checking if struct icmp has icmp_nextmtu... yes
checking for a BSD compatible install... /bin/install -c
updating cache ./config.cache
creating ./config.status
creating Makefile
sed: file conftest.s1 line 26: unterminated `s' command
make: *** No targets.  Stop.



I'm using et_EE locales. Patching ./configure with sys-devel/flex/files/flex-configure-LANG.patch fixes this issue.
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2006-03-13 12:46:44 UTC
*** Bug 126066 has been marked as a duplicate of this bug. ***
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2006-03-13 12:47:58 UTC
*** Bug 126068 has been marked as a duplicate of this bug. ***
Comment 3 Markus Ullmann (RETIRED) gentoo-dev 2006-03-27 13:48:41 UTC
Fixed in cvs, thanks for testing