Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 123314 - gnome-panel-2.12.3 sandbox violation wrt /usr/share/xml2po/docbook.pyc
Summary: gnome-panel-2.12.3 sandbox violation wrt /usr/share/xml2po/docbook.pyc
Status: RESOLVED DUPLICATE of bug 104088
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
: 180016 (view as bug list)
Depends on:
Blocks:
 
Reported: 2006-02-18 12:43 UTC by Malcolm Lashley (RETIRED)
Modified: 2007-05-28 10:04 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge logfile (4119-gnome-panel-2.12.3.log,192.92 KB, text/plain)
2006-02-18 12:44 UTC, Malcolm Lashley (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Malcolm Lashley (RETIRED) gentoo-dev 2006-02-18 12:43:32 UTC
sandbox violation (will attach emerge log)

Portage 2.1_pre4-r1 (default-linux/amd64/2005.1, gcc-3.4.5, glibc-2.3.6-r2, 2.6.15-gentoo-r5 x86_64)
=================================================================
System uname: 2.6.15-gentoo-r5 x86_64 AMD Athlon(tm) 64 X2 Dual Core Processor 4400+
Gentoo Base System version 1.12.0_pre16
distcc 2.18.3 x86_64-pc-linux-gnu (protocols 1 and 2) (default port 3632) [disabled]
ccache version 2.4 [enabled]
dev-lang/python:     2.4.2-r1
sys-apps/sandbox:    1.2.17
sys-devel/autoconf:  2.13, 2.59-r7
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r1
sys-devel/binutils:  2.16.1-r1
sys-devel/libtool:   1.5.22
virtual/os-headers:  2.6.11-r3
ACCEPT_KEYWORDS="amd64 ~amd64"
AUTOCLEAN="yes"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-O2 -march=k8 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/2/share/config /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/kde/3/share/config /usr/share/X11/xkb /usr/share/config /var/qmail/control"
CONFIG_PROTECT_MASK="/etc/gconf /etc/terminfo /etc/env.d"
CXXFLAGS="-O2 -march=k8 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoaddcvs autoconfig ccache confcache cvs distlocks sandbox sfperms strict"
GENTOO_MIRRORS="http://gentoo.blueyonder.co.uk/ ftp://mirrors.blueyonder.co.uk/mirrors/gentoo http://www.mirrorservice.org/sites/www.ibiblio.org/gentoo/ http://mir.zyrianes.net/gentoo/"
LINGUAS="en_GB"
MAKEOPTS="-j3"
PKGDIR="/usr/portage/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/root/xgl-overlay"
SYNC="rsync://rsync.uk.gentoo.org/gentoo-portage"
USE="amd64 X aac alsa apache2 avi berkdb bitmap-fonts bluetooth browserplugin cdr crypt cscope cups dts dv dvd dvdr eds emboss encode ethereal evo f77 ffmpeg flac foomaticdb fortran gif gimpprint glitz gphoto2 gpm gstreamer gtk gtk2 ieee1394 imagemagick imap imlib ipv6 jack java jikes joystick jpeg kde lesstif libwww live lzw lzw-tiff mad mbox mikmod motif mozilla mp3 mpeg msn mysql nagios-ntp nagios-ping nagios-ssh ncurses nls nsplugin nvidia offensive oggvorbis opengl pam pda pdflib perl pic png pnp python qt quicktime rdesktop readline real rrdcgi rrdtool samba sdl sensord snmp spell ssl svg symlink tcltk tcpd theora tiff truetype truetype-fonts trusted type1-fonts ups usb userlocales v4l v4l2 wifi xcomposite xine xinerama xml2 xosd xpm xprint xscreensaver xv xvid yahoo yv12 zlib elibc_glibc input_devices_keyboard input_devices_mouse kernel_linux linguas_en_GB userland_GNU video_cards_nv video_cards_nvidia"
Unset:  ASFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, LANG, LC_ALL, LDFLAGS
Comment 1 Malcolm Lashley (RETIRED) gentoo-dev 2006-02-18 12:44:58 UTC
Created attachment 80121 [details]
emerge logfile
Comment 2 John N. Laliberte (RETIRED) gentoo-dev 2006-02-18 19:17:26 UTC
It's more than likely you did not follow the upgrade guide.
http://www.gentoo.org/proj/en/desktop/gnome/howtos/gnome-2.12-upgrade.xml

Look near the bottom, the exact error is there along with the solution.
( re-emerge gnome-doc-utils )

Please re-open if this is not a duplicate.

*** This bug has been marked as a duplicate of 104088 ***
Comment 3 Jeroen Roovers gentoo-dev 2007-05-28 10:02:33 UTC
*** Bug 180016 has been marked as a duplicate of this bug. ***