Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 122670 - vmware-linux-tools-e.x.p.-20925 ebuild for vmware-server
Summary: vmware-linux-tools-e.x.p.-20925 ebuild for vmware-server
Status: RESOLVED DUPLICATE of bug 122500
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: High enhancement (vote)
Assignee: Gentoo VMWare Bug Squashers [disabled]
URL: http://www.vmware.com/products/server/
Whiteboard:
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2006-02-13 04:56 UTC by Antonio Rotundo
Modified: 2006-04-19 10:56 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
vmware-linux-tools-e.x.p.-20925 ebuild (vmware-linux-tools-e.x.p.-20925.ebuild,2.14 KB, text/plain)
2006-02-13 04:59 UTC, Antonio Rotundo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Antonio Rotundo 2006-02-13 04:56:58 UTC
Hi,
this is vmware linux tools (e.x.p-20925 release) ebuild for vmware server series.
I hope it's useful!
Comment 1 Antonio Rotundo 2006-02-13 04:59:11 UTC
Created attachment 79680 [details]
vmware-linux-tools-e.x.p.-20925 ebuild

This is the vmware-linux-tools-e.x.p.-20925 ebuild.
;)
Comment 2 Antonio Rotundo 2006-02-13 06:45:26 UTC
Correct this pass in:

src_install() {
	# install the binaries
	dosbin lib/sbin32/vmware-checkvm
	dosbin lib/sbin32/vmware-guestd
	dobin lib/bin32/vmware-config-tools.pl
	dobin lib/bin32/vmware-toolbox
Comment 3 Chris Gianelloni (RETIRED) gentoo-dev 2006-04-19 10:56:42 UTC
All of the vmware server stuff is going on in bug #122500 already

*** This bug has been marked as a duplicate of 122500 ***