Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 122492 - dev-dotnet/gtkhtml-sharp-1.0.10 build failed
Summary: dev-dotnet/gtkhtml-sharp-1.0.10 build failed
Status: VERIFIED NEEDINFO
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Development (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: dotnet
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-02-11 12:34 UTC by Andrew Pogrebennyk
Modified: 2006-02-19 09:16 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge gtkhtml-sharp-1.0.10.ebuild output (log1.txt,13.80 KB, text/plain)
2006-02-11 12:34 UTC, Andrew Pogrebennyk
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Pogrebennyk 2006-02-11 12:34:11 UTC
Gentoo Base System version 1.12.0_pre15
Portage 2.1_pre4-r1 (default-linux/x86/2005.1, gcc-3.3.6, glibc-2.3.6-r2, 2.6.15-gentoo-r1-ARCH i686)
=================================================================
System uname: 2.6.15-gentoo-r1-ARCH i686 AMD Athlon(TM) XP 1700+
dev-lang/python:     2.3.5, 2.4.2-r1
sys-apps/sandbox:    1.2.17
sys-devel/autoconf:  2.13, 2.59-r7
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r1
sys-devel/binutils:  2.16.1-r1
sys-devel/libtool:   1.5.22
virtual/os-headers:  2.6.11-r3
ACCEPT_KEYWORDS="x86 ~x86"
AUTOCLEAN="yes"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-O3 -march=athlon-xp -pipe"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/2/share/config /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/kde/3/share/config /usr/lib/X11/xkb /usr/lib/mozilla/defaults/pref /usr/share/config /var/qmail/control"
CONFIG_PROTECT_MASK="/etc/gconf /etc/terminfo /etc/env.d"
CXXFLAGS="-O3 -march=athlon-xp -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoconfig distlocks sandbox sfperms strict"
GENTOO_MIRRORS="ftp://ftp.linux.kiev.ua/pub/Linux/Gentoo/"
LANG="ru_UA.KOI8-U"
LC_ALL="ru_UA.KOI8-U"
LINGUAS="ru en"
PKGDIR="/usr/portage/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
SYNC="rsync://rsync.gentoo.org.ua/gentoo-portage"
USE="x86 16ibt 3dnow 3dnowext 7zip X aac aalib alsa apache2 apm arts avi bash-completion berkdb bitmap-fonts bluetooth bmp bonobo bzip2 cdparanoia cdr crypt cscope cups dbus directfb doc dts dvd dvdread eds emacs emboss encode fam fbcon firefox flac flash foomaticdb fortran ftp gdbm gif gimp gnome gpgme gpm graphviz gstreamer gtk gtk2 gtkhtml guile hal haskell hddtemp iconv icq idea imagemagick imap imlib ipv6 jabber java jikes jpeg jpeg2k kde kdexdeltas kqemu lame libg++ libwww lm_sensors lua mad mikmod mime mmx mmxext mono motif mozilla mp3 mpeg musepack ncurses nls nntp nsplugin ntfs ogg oggvorbis opengl oss pam passwordsave pdflib perl png posix python qt quicktime readline real reiserfs ruby scanner sdl silc smime sockets socks5 spell sse ssl svg svga tcltk tcpd threads tiff truetype truetype-fonts type1-fonts usb vcd videos vorbis win32codecs wxwindows xml2 xmms xosd xv xvid zlib elibc_glibc kernel_linux linguas_ru linguas_en userland_GNU video_cards_radeon"
Unset:  ASFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, LDFLAGS, MAKEOPTS, PORTDIR_OVERLAY
Comment 1 Andrew Pogrebennyk 2006-02-11 12:34:57 UTC
Created attachment 79520 [details]
emerge gtkhtml-sharp-1.0.10.ebuild output
Comment 2 Peter Johanson (RETIRED) gentoo-dev 2006-02-15 17:53:52 UTC
Hrm.. this has the necessary dependancy on gnome-sharp-1.0.10*, so that file should exist... Can you post/attach the output of "equery list gnome-sharp", as well as the output of "equery files gnome-sharp" please, and re-open the bug at that point? Thanks. (marking NEEDINFO)
Comment 3 Andrew Pogrebennyk 2006-02-19 09:16:43 UTC
(In reply to comment #2)
> Hrm.. this has the necessary dependancy on gnome-sharp-1.0.10*, so that file
> should exist... Can you post/attach the output of "equery list gnome-sharp", as
> well as the output of "equery files gnome-sharp" please, and re-open the bug at
> that point? Thanks. (marking NEEDINFO)
> 
Hm, one day I got this package compiled succesfuly without even noticing that :)
I still have problems with dev-util/mono-tools-1.1.11 but I've just opened another bug for that. It's http://bugs.gentoo.org/show_bug.cgi?id=123399. Excuse me for my awkward enlgish and thanks!