Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 121119 - Sandbox violation in PEAR-DB ebuild
Summary: Sandbox violation in PEAR-DB ebuild
Status: RESOLVED DUPLICATE of bug 121071
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-01-31 18:35 UTC by Ric Messier
Modified: 2006-02-01 00:50 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ric Messier 2006-01-31 18:35:30 UTC
>>> Install PEAR-DB-1.7.6-r1 into /var/tmp/portage/PEAR-DB-1.7.6-r1/image/ category dev-php
ACCESS DENIED  access_wr: /usr/share/php/.depdb
warning: pear/DB requires package "pear/PEAR" (version >= 1.0b1)
install ok: channel://pear.php.net/DB-1.7.6
man:
prepallstrip:
>>> Completed installing PEAR-DB-1.7.6-r1 into /var/tmp/portage/PEAR-DB-1.7.6-r1/image/

--------------------------- ACCESS VIOLATION SUMMARY ---------------------------
LOG FILE = "/var/log/sandbox/sandbox-dev-php_-_PEAR-DB-1.7.6-r1-6386.log"

access_wr: /usr/share/php/.depdb
--------------------------------------------------------------------------------
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2006-02-01 00:50:34 UTC

*** This bug has been marked as a duplicate of 121071 ***