Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 119461 - Stable dev-lang/php 4.3.11-r5, 4.4.1-r3 and 5.0.5-r5
Summary: Stable dev-lang/php 4.3.11-r5, 4.4.1-r3 and 5.0.5-r5
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Highest normal (vote)
Assignee: PHP Bugs
URL:
Whiteboard:
Keywords:
Depends on: 105385 119436 119437 119438 119439 119440 119441 119442 119443 119444 119445 119446 119447 119448 119449 119450 119451 119452 119453 119455 119456 119457 119458 119459 119460
Blocks: 111525 119722 119737
  Show dependency tree
 
Reported: 2006-01-18 10:20 UTC by Luca Longinotti (RETIRED)
Modified: 2006-02-25 06:57 UTC (History)
4 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luca Longinotti (RETIRED) gentoo-dev 2006-01-18 10:20:23 UTC
Please stable dev-lang/php, only the versions 4.3.11-r5, 4.4.1-r3 and 5.0.5-r5.
You also need to stable all the required dependencies, please see the bugs this bug depends on for that, thanks.
Best regards, CHTEKK.
Comment 1 Markus Rothe (RETIRED) gentoo-dev 2006-01-18 12:40:01 UTC
running most of this packages since weeks (months??): stable on ppc64 :-)
Comment 2 Flo 2006-01-19 12:39:34 UTC
Me too. I started with the overlay and continued with ~, which runs on a production x86 server and my personal amd64 test server stable for (yes it has been that, Markus) months!
Stablize it! :-)
Greetings from DrZoidberg 
Comment 3 Krzysztof Pawlik (RETIRED) gentoo-dev 2006-01-19 14:03:42 UTC
Stable on x86.
Comment 4 Jason Wever (RETIRED) gentoo-dev 2006-01-21 15:38:02 UTC
SPARC'd
Comment 5 Jakub Moc (RETIRED) gentoo-dev 2006-01-22 07:36:30 UTC
arm, ia64 and s390 already stable - removing from CC.
Comment 6 nixnut (RETIRED) gentoo-dev 2006-01-22 08:52:08 UTC
php-4.3.11-r5: ~ppc keyword added
php-4.4.1-r3: stable on ppc
php-5.0.5-r5: stable on ppc

If there's a very good reason to bump php-4.3.11-r5 to stable before the usual 30 day period ends, please do tell.
Comment 7 Jakub Moc (RETIRED) gentoo-dev 2006-01-22 09:42:24 UTC
(In reply to comment #6)
> php-4.3.11-r5: ~ppc keyword added
> php-4.4.1-r3: stable on ppc
> php-5.0.5-r5: stable on ppc

Thanks. :)

> If there's a very good reason to bump php-4.3.11-r5 to stable before the usual
> 30 day period ends, please do tell.

Shrug... We provide this version as a convenience for applications that haven't been ported to >=php-4.4* yet, as that version breaks backwards compatibility. So, it's not really strictly needed, installing that version requires user intervention anyway, as they have to p.mask >=dev-lang/php-4.4*
Comment 8 Simon Stelling (RETIRED) gentoo-dev 2006-01-22 09:51:40 UTC
5.0.5-r5 and 4.4.1-r3 stable on amd64, 4.3.11-r5 never had an {,~}amd64 keyword, so i left it out
Comment 9 Chris Gianelloni (RETIRED) gentoo-dev 2006-01-23 13:27:11 UTC
Since ppc and alpha had not started this process before the snapshot, I am removing bug #119737 here.
Comment 10 Jakub Moc (RETIRED) gentoo-dev 2006-01-26 00:46:28 UTC
alpha 4.4.1-r3 and 5.0.5-r5 stable.

- hppa - please, keyword/stabilize when ready.
- alpha/ppc - please, stabilize 4.3.11-r5 when ready.

Closing, since original target keywords are done and we don't strictly need 4.3.11-r5 for migration (see comment #7).
Comment 11 Jeroen Roovers gentoo-dev 2006-01-26 05:48:21 UTC
Marked dev-lang/php-5.1.1 as ~hppa...
Comment 12 Jeroen Roovers gentoo-dev 2006-01-26 12:29:15 UTC
Marked dev-lang/php-4.4.1-r3 stable on hppa.
Comment 13 Jeroen Roovers gentoo-dev 2006-02-25 06:57:05 UTC
hppa all done.