Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 119002 - [EBUILD] new package: svntrac-1.2.1.ebuild
Summary: [EBUILD] new package: svntrac-1.2.1.ebuild
Status: RESOLVED DUPLICATE of bug 109897
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL: http://www.cvstrac.org/
Whiteboard:
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2006-01-14 08:55 UTC by Steve-o
Modified: 2007-09-16 07:42 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
svntrac.conf (svntrac.conf,4.80 KB, text/plain)
2006-01-14 08:59 UTC, Steve-o
Details
svntrac-1.2.1.ebuild (svntrac-1.2.1.ebuild,1.80 KB, text/plain)
2006-01-14 09:16 UTC, Steve-o
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Steve-o 2006-01-14 08:55:47 UTC
+++ This bug was initially created as a clone of Bug #109897 +++

New ebuild for svntrac.

A Web-Based Bug And Patch-Set Tracking System For SVN based on CVSTrac.

I suggest www-apps/svntrac because its similar to trac and that's where it lives.

An alternative idea is to use a USE flag "svn" with cvstrac but then no one might find it searching portage for SVN, and when installing you generally want CVSTrac or SVNTrac not both.

Steve-o
Comment 1 Steve-o 2006-01-14 08:59:08 UTC
Created attachment 77083 [details]
svntrac.conf
Comment 2 Steve-o 2006-01-14 09:16:40 UTC
Created attachment 77084 [details]
svntrac-1.2.1.ebuild
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2007-09-16 07:42:30 UTC
Mkay, lets move this to one ebuild. There's also git backend, doesn't make sense to triplicate the maintenance effort for this.

*** This bug has been marked as a duplicate of bug 109897 ***