Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 118730 - app-i18n/nabi-0.15 crashed with Xfce4 panel
Summary: app-i18n/nabi-0.15 crashed with Xfce4 panel
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: High normal (vote)
Assignee: XFCE Team
Depends on:
Reported: 2006-01-11 19:18 UTC by Yon-Seo Kim
Modified: 2007-02-26 18:21 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Yon-Seo Kim 2006-01-11 19:18:11 UTC
I use Gentoo linux on AMD64 machine with Xfce4-desktop environment.
So far I had no problem using nabi 0.15 on the taskbar-systemtray
, but a few days ago I tried to move the systemtray to Xfce4 panel
by using 'xfce4-systray'. And the system crashes at some time after that.

I also tried doing nothing with only the nabi on panel and it also crashes. One time it crashed after like 5 hours and another time it crashed in 30 minutes. Must be some bug with xfce4-panel...

I moved the systemtray back to taskbar and now I have no problem.
Comment 1 SpanKY gentoo-dev 2006-01-11 19:21:20 UTC
has nothing to do with portage
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2007-01-22 12:00:14 UTC
Please, test w/ 0.17; also testing w/ xfce4-4.4.0 (still p.masked) would be appreciated.
Comment 3 Samuli Suominen (RETIRED) gentoo-dev 2007-02-26 18:21:32 UTC
See Comment #2 and reopen if it's still an issue.