Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 117239 - sys-libs/gdbm-1.8.3-r2 installs empty libgdbm.so.2
Summary: sys-libs/gdbm-1.8.3-r2 installs empty libgdbm.so.2
Status: RESOLVED DUPLICATE of bug 58242
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo's Team for Core System packages
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-12-30 16:43 UTC by Carsten Lohrke (RETIRED)
Modified: 2005-12-30 18:02 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Carsten Lohrke (RETIRED) gentoo-dev 2005-12-30 16:43:50 UTC
-rw-r--r--  1 root root 34194 25. Sep 02:05 /usr/lib/libgdbm.a
-rw-r--r--  1 root root 16426 25. Sep 02:05 /usr/lib/libgdbm_compat.a
-rwxr-xr-x  1 root root   748 25. Sep 02:05 /usr/lib/libgdbm_compat.la
lrwxrwxrwx  1 root root    23 25. Sep 02:05 /usr/lib/libgdbm_compat.so -> libgdbm_compat.so.3.0.0
lrwxrwxrwx  1 root root    23 25. Sep 02:05 /usr/lib/libgdbm_compat.so.3 -> libgdbm_compat.so.3.0.0
-rwxr-xr-x  1 root root 12536 25. Sep 02:05 /usr/lib/libgdbm_compat.so.3.0.0
-rwxr-xr-x  1 root root   699 25. Sep 02:05 /usr/lib/libgdbm.la
lrwxrwxrwx  1 root root    16 25. Sep 02:05 /usr/lib/libgdbm.so -> libgdbm.so.3.0.0
-rw-r--r--  1 root root     0 25. Sep 02:05 /usr/lib/libgdbm.so.2
lrwxrwxrwx  1 root root    16 25. Sep 02:05 /usr/lib/libgdbm.so.3 -> libgdbm.so.3.0.0
-rwxr-xr-x  1 root root 25882 25. Sep 02:05 /usr/lib/libgdbm.so.3.0.0


Not that it ever was a problem, but I thought it's better to report it. :)
Comment 1 SpanKY gentoo-dev 2005-12-30 18:02:02 UTC

*** This bug has been marked as a duplicate of 58242 ***