Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 111031 - bmpx-0.12.2 missing dependencies
Summary: bmpx-0.12.2 missing dependencies
Status: RESOLVED DUPLICATE of bug 2272
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Martin Schlemmer (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-31 08:09 UTC by Serkan Kaba (RETIRED)
Modified: 2005-11-01 00:58 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Serkan Kaba (RETIRED) gentoo-dev 2005-10-31 08:09:49 UTC
bmpx-0.12.2 built with python use flag needs dbus built with python use flag. I
didnt have dbus merged with python use flag and got this error

bmp-remote-pygtk
Traceback (most recent call last):
  File "/usr/bin/bmp-remote-pygtk", line 4, in ?
    import dbus
ImportError: No module named dbus
Comment 1 Martin Schlemmer (RETIRED) gentoo-dev 2005-11-01 00:58:45 UTC
Cannot depend on USE flags, sorry (see bug I marked this dup of).  Just remerge
dbus with python in USE.

*** This bug has been marked as a duplicate of 2272 ***