Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 108214 - krusader-1.70.0_beta1.ebuild (Update)
Summary: krusader-1.70.0_beta1.ebuild (Update)
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-05 12:37 UTC by Dirk Eschler
Modified: 2005-10-07 07:24 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
krusader-1.70.0_beta1.ebuild (krusader-1.70.0_beta1.ebuild,1.46 KB, text/plain)
2005-10-05 12:39 UTC, Dirk Eschler
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dirk Eschler 2005-10-05 12:37:45 UTC
Greetings,   
   
we have released krusader-1.70.0-beta1 this week. Please find attached the  
updated ebuild. I have removed the sed Makefile fixes, since they should no  
longer be necessary (in fact they break the building process now). 
 
-- 
Best Regards 
Dirk Eschler 
 

Reproducible: Always
Steps to Reproduce:
Comment 1 Dirk Eschler 2005-10-05 12:39:07 UTC
Created attachment 69952 [details]
krusader-1.70.0_beta1.ebuild
Comment 2 Carsten Lohrke (RETIRED) gentoo-dev 2005-10-05 18:03:08 UTC
Dirk, I'm taking the chance to misuse this bug report: The automatic archive
tool detection fails to detect unarj here.

unarj -v
UNARJ (Demo version) 2.63 Copyright (c) 1991-2000 ARJ Software, Inc.

arj is not installed.
Comment 3 Dirk Eschler 2005-10-06 03:43:15 UTC
Thanks for the bug report, much appreciated. 
 
Arj and unarj are a special case, since both are able to unpack. Nevertheless, 
i can not reproduce it here, works like expected. Few questions: 
 
- Is it just wrong in the search result dialog and the path to unarj is listed 
in the dependencies page? (Packer tab in the Dependencies page of 
Konfigurator) 
- Is the unarj binary world readable and executeable? 
 
Comment 4 Carsten Lohrke (RETIRED) gentoo-dev 2005-10-07 07:20:07 UTC
Dirk, please excuse a "blind" man. I had only at the arj/unpack value, but did
not see that there's an extra line for unarj. :/
Comment 5 Dirk Eschler 2005-10-07 07:24:17 UTC
No problem. :)