Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 108006 - in /etc/runlevels the symbols links are not good in pâckage baselayout-vserver
Summary: in /etc/runlevels the symbols links are not good in pâckage baselayout-vserver
Status: RESOLVED DUPLICATE of bug 103275
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] baselayout (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo's Team for Core System packages
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-03 12:11 UTC by Stéphane GAUTIER
Modified: 2005-10-03 12:30 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stéphane GAUTIER 2005-10-03 12:11:40 UTC
/etc/runlevels
|-- boot
|   |-- bootmisc -> /tmp/stage1root//etc/init.d/bootmisc
|   |-- domainname -> /tmp/stage1root//etc/init.d/domainname
|   |-- hostname -> /tmp/stage1root//etc/init.d/hostname
|   |-- keymaps -> /tmp/stage1root//etc/init.d/keymaps
|   `-- rmnologin -> /tmp/stage1root//etc/init.d/rmnologin
`-- default
    |-- local -> /tmp/stage1root//etc/init.d/local
    `-- syslog-ng -> /etc/init.d/syslog-ng
Comment 1 SpanKY gentoo-dev 2005-10-03 12:30:54 UTC

*** This bug has been marked as a duplicate of 103275 ***