Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 107383 - New ebuild for EasyH10 (iriver H10 mp3 player database tool)
Summary: New ebuild for EasyH10 (iriver H10 mp3 player database tool)
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL: http://easyh10.sourceforge.net
Whiteboard:
Keywords: EBUILD
: 107829 (view as bug list)
Depends on:
Blocks:
 
Reported: 2005-09-27 04:40 UTC by Thomas Kear
Modified: 2016-08-01 13:42 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Ebuild for 1.0b8, current as of 24 September 2005 (easyh10-1.0_beta8.ebuild,793 bytes, text/plain)
2005-09-27 04:41 UTC, Thomas Kear
Details
1.0_beta8-r1 (easyh10-1.0_beta8-r1.ebuild,947 bytes, text/plain)
2005-09-29 02:57 UTC, Thomas Kear
Details
easyh10-1.0_beta8-r3.ebuild (easyh10-1.0_beta8-r3.ebuild,967 bytes, text/plain)
2005-10-01 17:02 UTC, Thomas Kear
Details
1.0_rc1 (easyh10-1.0_rc1.ebuild,966 bytes, text/plain)
2005-10-09 01:41 UTC, Thomas Kear
Details
easyh10-1.0.ebuild (easyh10-1.0.ebuild,922 bytes, text/plain)
2005-10-10 15:53 UTC, Thomas Kear
Details
easyh10-1.1.1.ebuild (easyh10-1.1.1.ebuild,927 bytes, text/plain)
2005-10-22 21:41 UTC, Thomas Kear
Details
easyh10-1.2.1.ebuild (easyh10-1.2.1.ebuild,1.12 KB, text/plain)
2005-11-29 02:36 UTC, Thomas Kear
Details
easyh10-1.4.ebuild (easyh10-1.4.ebuild,1.12 KB, text/plain)
2006-08-28 12:07 UTC, Bor Kraljic
Details
version 1.5 (easyh10-1.5.ebuild,1.12 KB, text/plain)
2007-04-04 18:02 UTC, Arie Huijzer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Kear 2005-09-27 04:40:31 UTC
EasyH10 is a tool for creating the file database on the iriver H10 series of
digital audio players.

Installs binary to /usr/bin and profiles for choosing player version to
/usr/share/easyh10/model
Comment 1 Thomas Kear 2005-09-27 04:41:38 UTC
Created attachment 69331 [details]
Ebuild for 1.0b8, current as of 24 September 2005
Comment 2 Thomas Kear 2005-09-29 02:57:55 UTC
Created attachment 69470 [details]
1.0_beta8-r1

Ebuild changed to more closely follow conventions in ebuild(5).
More documentation is installed, and einfo message updated.
Comment 3 justin moser 2005-10-01 13:20:16 UTC
Hey sweet dude. i was about to ask if someone would do an ebuild for this app,
but  looks like i don't have to. (not that i mind taking a crack at writing an
ebuild myself, it's just that i haven't the time.)

this should get into portage... and devs have an iriver h10? :)
Comment 4 Ciaran McCreesh 2005-10-01 14:17:23 UTC
Please fix the following and reopen:

* You should use S= rather than the mv in src_unpack.
* http://dev.gentoo.org/~ciaranm/docs/mw-faq/toolong.txt
* The einfo message should be split into multiple einfo commands
* http://dev.gentoo.org/~ciaranm/docs/mw-faq/docfiles.txt
Comment 5 Carsten Lohrke (RETIRED) gentoo-dev 2005-10-01 16:54:48 UTC
*** Bug 107829 has been marked as a duplicate of this bug. ***
Comment 6 Thomas Kear 2005-10-01 17:02:20 UTC
Created attachment 69674 [details]
easyh10-1.0_beta8-r3.ebuild

Apologies for opening another bug, my mind had gone blank for a second there
Comment 7 Thomas Kear 2005-10-01 20:14:16 UTC
Reopening, change made as per bug 107829
Comment 8 Thomas Kear 2005-10-09 01:41:11 UTC
Created attachment 70206 [details]
1.0_rc1

Updated ebuild for 1.0rc1, released 7th of October

1.0 Stable release pending, update expected within 24 hours
Comment 9 Thomas Kear 2005-10-10 15:53:15 UTC
Created attachment 70325 [details]
easyh10-1.0.ebuild
Comment 10 Thomas Kear 2005-10-20 18:34:02 UTC
Updated 1.0 to 1.1 with no changes to ebuild other than version.
Comment 11 Thomas Kear 2005-10-22 21:41:49 UTC
Created attachment 71238 [details]
easyh10-1.1.1.ebuild

1.1.1 Release (bug fix).  Has been confirmed to successfully compile on x86,
now also marked ~x86
Comment 12 Thomas Kear 2005-10-30 17:11:04 UTC
Version 1.2 released, use 1.1.1 ebuild
Comment 13 Thomas Kear 2005-11-29 02:36:11 UTC
Created attachment 73784 [details]
easyh10-1.2.1.ebuild

Version bump, and updated post-install einfo and ewarn messages
Comment 14 Bor Kraljic 2006-08-28 12:07:36 UTC
Created attachment 95310 [details]
easyh10-1.4.ebuild

new version
Comment 15 Arie Huijzer 2007-04-04 18:02:18 UTC
Created attachment 115468 [details]
version 1.5

version bump
Comment 16 Marek Szuba gentoo-dev 2016-03-31 11:12:35 UTC
Is there still any user interest in this package at all? The H10 is over 10 years old now, there hasn't been a new release of EasyH10 since late 2006, AND it is possible to install Rockbox on those devices, doing away with the need for special database-management tools altogether.
Comment 17 Bor Kraljic 2016-03-31 16:15:04 UTC
(In reply to Marek Szuba from comment #16)
> Is there still any user interest in this package at all? The H10 is over 10
> years old now, there hasn't been a new release of EasyH10 since late 2006,
> AND it is possible to install Rockbox on those devices, doing away with the
> need for special database-management tools altogether.

Not from my side. 
Since 2006 I moved to different distribution and left even that one due to lack of time :) And getting notification regarding this bug was a bit of surprise for me. 
I think it is safe to close the bug as irrelevant or something like that.
Comment 18 Ian Delaney (RETIRED) gentoo-dev 2016-04-23 01:26:40 UTC
In the light od Comment 17 this warrants closing WONTFIX
Comment 19 Marek Szuba gentoo-dev 2016-08-01 13:42:05 UTC
OK, closing.