Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 105640 - Kerberos, Sasl and Openldap ebuilds blow
Summary: Kerberos, Sasl and Openldap ebuilds blow
Status: VERIFIED INVALID
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Server (show other bugs)
Hardware: All Linux
: High major (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-09-11 15:44 UTC by Sam Walliser
Modified: 2005-09-11 16:08 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sam Walliser 2005-09-11 15:44:49 UTC
Both the kerberos and openldap ebuilds blow massive amounts of panda cock.
Config files are missing as well as man pages, making the documentation a joke
and the online howtos range in between nonexistant and a preschooler's essay
about his cat.

Reproducible: Didn't try
Steps to Reproduce:
1.Have gun ready
2.Attempt to install Kerberos, Sasl and Openldap
3.Beat yourself to death with the gun as you don't think you can get THAT thing
to work either.

Actual Results:  
Massive head trauma.

Expected Results:  
I bet it could cure my headache.

I don't mean to be rude, and I hope you at least got a laugh out of this, but
the problem is serious. I'm a Gentoo user since 1.4 and a big fan of the distro,
but the server area, especially the two ebuilds I mentioned is severely lacking
and it would definitely help to improve their support as they are vital for
interaction with Microshit's "Active Directory".
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2005-09-11 16:08:25 UTC
This report is not really helpful. For one, we don't really want summary reports
for several ebuilds, any actual infomation on what's wrong is missing, not to
mention any patches or something like that. We'd also really appreciate if you
could watch your language a bit.

Search for other bugs on these ebuilds, and if the issues you are having are not
covered there, then file a new bug (one package = one bug) stating what's
wrong/missing etc. and post your suggestions/patches etc.

Closing.
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2005-09-11 16:08:53 UTC
CLOSED.