Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 101630 - lcms-1.14-r1 breakes CinePaint-0.19
Summary: lcms-1.14-r1 breakes CinePaint-0.19
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
: 102552 (view as bug list)
Depends on:
Blocks:
 
Reported: 2005-08-07 05:24 UTC by kwant
Modified: 2005-08-14 17:09 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kwant 2005-08-07 05:24:17 UTC
With Lcms newer then v1.14 (and probably v1.13-r1) it's not possible to emerge
CinePaint.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Actual Results:  
From Lcms' version 1.14-r1 and 1.13-r2 (see #100269) lcms.h hedear have been
moved from /usr/include/lcms/ to /usr/include/. It brakes CinePaint emerge. 

workaround: downgrade (mask) Lcms to version 1.14 (it works)

Since /usr/include/ place of lcms.h is a normal location, CinePaint emerge shoud
be touched.

Kwant!
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2005-08-07 05:52:33 UTC
Should be fixed now. 
Comment 2 kwant 2005-08-10 01:38:11 UTC
ok. Fixed, Thx!

Kwant!
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2005-08-14 16:53:50 UTC
*** Bug 102552 has been marked as a duplicate of this bug. ***
Comment 4 Peter Dedecker 2005-08-14 17:07:23 UTC
Doesn't work for me, not with lcms-1.13-r1.  Now testing with 1.14-r1.

(didn't find this bug while searching for cinepaint, so sorry for duplicate,
thanks for quick reaction)
Comment 5 Peter Dedecker 2005-08-14 17:09:37 UTC
Configure succeeded with lcms-1.14-r1, compilation in progress.