Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 101547 - emerge of mysql 4.0.24 failed
Summary: emerge of mysql 4.0.24 failed
Status: RESOLVED DUPLICATE of bug 20600
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux MySQL bugs team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-08-06 07:10 UTC by Thomas Rott
Modified: 2005-08-06 12:26 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
log-file (config.log,402.22 KB, text/plain)
2005-08-06 07:15 UTC, Thomas Rott
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Rott 2005-08-06 07:10:10 UTC
emerge of mysql 4.0.24 failed with this message:"item_sum.cc:829: internal
compiler error: Segmentation fault"!!! ERROR: dev-db/mysql-4.0.24 failed.
!!! Function src_compile, Line 196, Exitcode 2
!!! compile problem

Reproducible: Always
Steps to Reproduce:
1. emerge -v phpmyadmin
2.
3.

Actual Results:  
emerge failed

Expected Results:  
emerge should finish without errors
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2005-08-06 07:14:04 UTC
emerge --info missing...
Comment 2 Thomas Rott 2005-08-06 07:15:57 UTC
Created attachment 65233 [details]
log-file
Comment 3 Thomas Rott 2005-08-06 07:34:20 UTC
server ~ # emerge --info
Portage 2.0.51.22-r2 (default-linux/x86/2005.0/2.4, gcc-3.3.5-20050130,
glibc-2.3.5-r0, 2.4.28-gentoo-r7 i686)
=================================================================
System uname: 2.4.28-gentoo-r7 i686 Pentium III (Katmai)
Gentoo Base System version 1.6.13
distcc 2.18.3 i386-pc-linux-gnu (protocols 1 and 2) (default port 3632) [disabled]
dev-lang/python:     2.3.5
sys-apps/sandbox:    1.2.11
sys-devel/autoconf:  2.13, 2.59-r6
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.5
sys-devel/binutils:  2.15.92.0.2-r10
sys-devel/libtool:   1.5.18-r1
virtual/os-headers:  2.4.22-r1
ACCEPT_KEYWORDS="x86"
AUTOCLEAN="yes"
CBUILD="i386-pc-linux-gnu"
CFLAGS="-O2 -march=i686 -fomit-frame-pointer"
CHOST="i386-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/2/share/config /usr/kde/3/share/config
/usr/lib/X11/xkb /usr/share/config /var/qmail/control"
CONFIG_PROTECT_MASK="/etc/gconf /etc/terminfo /etc/env.d"
CXXFLAGS="-O2 -march=i686 -fomit-frame-pointer"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoconfig distlocks sandbox sfperms strict"
GENTOO_MIRRORS="http://gentoo.inode.at/
http://ftp-stud.fht-esslingen.de/pub/Mirrors/gentoo/
http://ftp.du.se/pub/os/gentoo http://gentoo.mirror.solnet.ch
http://mirrors.sec.informatik.tu-darmstadt.de/gentoo/"
MAKEOPTS="-j2"
PKGDIR="/usr/portage/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
SYNC="rsync://rsync.de.gentoo.org/gentoo-portage"
USE="x86 X alsa apache2 apm arts avi berkdb bitmap-fonts crypt cups emboss
encode foomaticdb fortran gif gpm gtk2 imlib ipv6 jpeg libg++ libwww mad mikmod
motif mp3 mpeg ncurses nfs nis nls oggvorbis oss pam pda pdflib perl php png
ppds python quicktime readline samba sdl spell ssl tcpd truetype truetype-fonts
type1-fonts usb xml2 xmms zlib userland_GNU kernel_linux elibc_glibc"
Unset:  ASFLAGS, CTARGET, LANG, LC_ALL, LDFLAGS, LINGUAS, PORTDIR_OVERLAY

Comment 4 Robin Johnson archtester Gentoo Infrastructure gentoo-dev Security 2005-08-06 12:26:41 UTC

*** This bug has been marked as a duplicate of 20600 ***