Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 100368 - warning in kde-meta.eclass : confcache_stop: command not found
Summary: warning in kde-meta.eclass : confcache_stop: command not found
Status: RESOLVED DUPLICATE of bug 84307
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Eclasses (show other bugs)
Hardware: x86 Linux
: High minor (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-07-26 08:31 UTC by Milton YATES
Modified: 2005-07-26 09:40 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Milton YATES 2005-07-26 08:31:13 UTC
When compiling kopete-3.4.1-r1, a warning pops up after the configure step, at
the beginning of the make step:
/usr/portage/eclass/kde-meta.eclass: line 424: confcache_stop: command not found


Reproducible: Always
Steps to Reproduce:
1. emerge kopete
2. open your eyes just before the 'make' step
Actual Results:  
/usr/portage/eclass/kde-meta.eclass: line 424: confcache_stop: command not found

Expected Results:  
no warning :)

Portage 2.0.51.22-r2 (default-linux/x86/2005.0, gcc-3.3.5-20050130,
glibc-2.3.5-r0, 2.6.11-gentoo-r9-skas3-v8 i686)
=================================================================
System uname: 2.6.11-gentoo-r9-skas3-v8 i686 Intel(R) Pentium(R) III Mobile CPU
     1133MHz
Gentoo Base System version 1.6.13
distcc 2.18.3 i686-pc-linux-gnu (protocols 1 and 2) (default port 3632) [disabled]
dev-lang/python:     2.3.5
sys-apps/sandbox:    1.2.11
sys-devel/autoconf:  2.13, 2.59-r6
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.5
sys-devel/binutils:  2.15.92.0.2-r10
sys-devel/libtool:   1.5.18-r1
virtual/os-headers:  2.6.11-r2
ACCEPT_KEYWORDS="x86"
AUTOCLEAN="yes"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-march=pentium3 -mcpu=pentium3 -O2 -pipe"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/2/share/config /usr/kde/3.3/env
/usr/kde/3.3/share/config /usr/kde/3.3/shutdown /usr/kde/3.4/env
/usr/kde/3.4/share/config /usr/kde/3.4/shutdown /usr/kde/3/share/config
/usr/lib/X11/xkb /usr/lib/mozilla/defaults/pref /usr/share/config
/usr/share/texmf/dvipdfm/config/ /usr/share/texmf/dvips/config/
/usr/share/texmf/tex/generic/config/ /usr/share/texmf/tex/platex/config/
/usr/share/texmf/xdvi/ /var/qmail/control"
CONFIG_PROTECT_MASK="/etc/gconf /etc/terminfo /etc/env.d"
CXXFLAGS="-march=pentium3 -mcpu=pentium3 -O2 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoconfig candy ccache distlocks sandbox sfperms strict userpriv
usersandbox"
GENTOO_MIRRORS="http://gentoo.osuosl.org/ ftp://mirror.switch.ch/mirror/gentoo/
ftp://ftp.solnet.ch/mirror/Gentoo"
LANG="en_US.utf8"
LC_ALL="en_US.utf8"
MAKEOPTS="-j4"
PKGDIR="/usr/portage/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage"
SYNC="rsync://xxxxx"
USE="x86 X X509 a52 aalib abook acl acpi alsa anthy apache2 apm avi
bash-completion berkdb bitmap-fonts bzip2 canna cdda cdio cdr chroot cjk crypt
cups curl dmx dnd dvd dvdread ecc eds emboss encode extensions fam ffmpeg flac
foomaticdb fortran gd gdbm gif gimpprint gnome gpm gstreamer gtk gtk2
imagemagick imlib insecure-drivers ipv6 java jikes joystick jpeg junit
kdexdeltas ldap libcaca libg++ libwww mad maildir matroska mbox mikmod mmx motif
mozilla mozsvg mp3 mpeg mule nas ncurses network nls nntp nptl nptlonly ogg
oggvorbis opengl oss pam pda pdflib perl pg-hier php png postgres python qt
quicktime readline real samba sdl sftplogging silc skey skk slp sndfile socks5
spell sql sse ssl stream subversion svg svga svgz tcltk tcpd tetex theora tiff
truetype truetype-fonts type1-fonts unicode vorbis win32codecs wmf wxwindows
xface xine xinerama xml2 xmms xosd xprint xscreensaver xv xvid zlib userland_GNU
kernel_linux elibc_glibc"
Unset:  ASFLAGS, CTARGET, LDFLAGS, LINGUAS
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2005-07-26 09:40:58 UTC

*** This bug has been marked as a duplicate of 84307 ***