Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 916319

Summary: <www-apache/modsecurity-crs-3.3.5: Content-Type confusion
Product: Gentoo Security Reporter: Tomáš Mózes <hydrapolic>
Component: VulnerabilitiesAssignee: Gentoo Security <security>
Status: CONFIRMED ---    
Severity: normal CC: csfore
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
See Also: https://github.com/gentoo/gentoo/pull/33119
Whiteboard: B3 [glsa?]
Package list:
Runtime testing required: ---

Description Tomáš Mózes 2023-10-27 06:17:38 UTC
https://github.com/advisories/GHSA-662c-vg67-m327
Severity: Critical 9.8/10
Comment 1 Christopher Fore 2024-04-28 19:58:17 UTC
Bumping up to glsa? since 3.3.5 is stable and there are no longer any versions below it.