Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 896656

Summary: app-vim/splice: needs upgrade to Python 3.11 (PythonCompatUpdate)
Product: Gentoo Linux Reporter: Michał Górny <mgorny>
Component: Current packagesAssignee: Vim Maintainers <vim>
Status: CONFIRMED ---    
Severity: normal    
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: All   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 896398    

Description Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2023-02-25 09:35:38 UTC
This package does not support Python 3.11.  Please test it with Python 3.11 as a matter of urgency as the default will change in early June, as per message on gentoo-dev: https://archives.gentoo.org/gentoo-dev/message/abb5788ea81c7bbf4d40a2995b682eb9.  Please check the information provided in the tracker.  Ask in #gentoo-python on IRC if need any help.
Comment 1 Sam James archtester Gentoo Infrastructure gentoo-dev Security 2023-05-03 05:25:10 UTC
Ping. Python 3.11 is now default.