Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 870613

Summary: media-video/pipewire-0.3.58 fails tests (MUSL): 20 test-context FAIL 15.02s exit status 1
Product: Gentoo Linux Reporter: Agostino Sarubbo <ago>
Component: Current packagesAssignee: Sam James <sam>
Status: CONFIRMED ---    
Severity: normal CC: leio
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Package list:
Runtime testing required: ---
Attachments: build.log

Description Agostino Sarubbo gentoo-dev 2022-09-17 06:19:35 UTC

Issue: media-video/pipewire-0.3.58 fails tests (MUSL).
Discovered on: amd64 (internal ref: tinderbox_musl)

This machine uses MUSL libc
Comment 1 Agostino Sarubbo gentoo-dev 2022-09-17 06:19:38 UTC
Created attachment 806806 [details]

build log and emerge --info
Comment 2 Agostino Sarubbo gentoo-dev 2022-09-17 06:19:40 UTC
Created attachment 806809 [details]

Comment 3 Agostino Sarubbo gentoo-dev 2022-09-17 06:19:41 UTC
Error(s) that match a know pattern in addition to what has been reported in the summary:

Library intl found: NO
Program gstack found: NO
Program openal-info found: NO
Program pactl found: NO
Program rst2man found: NO
Program valgrind found: NO
Run-time dependency libdrm found: NO (tried pkgconfig and cmake)
Run-time dependency libpulse found: NO (tried pkgconfig and cmake)