Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 835095

Summary: sys-libs/libomp-13.0.1 automagic dependency on dev-libs/rocr-runtime-4.3.0
Product: Gentoo Linux Reporter: Alessandro Barbieri <lssndrbarbieri>
Component: Current packagesAssignee: Bernard Cafarelli <voyageur>
Status: UNCONFIRMED ---    
Severity: normal CC: jstein, llvm
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Alessandro Barbieri 2022-03-14 01:47:19 UTC
!!! existing preserved libs:
>>> package: dev-libs/rocr-runtime-4.3.0
 *  - /usr/lib64/libhsa-runtime64.so.1
 *  - /usr/lib64/libhsa-runtime64.so.1.3.0
 *      used by /usr/lib64/libomptarget.rtl.amdgpu.so (sys-libs/libomp-13.0.1)
>>> package: dev-libs/roct-thunk-interface-4.3.0
 *  - /usr/lib64/libhsakmt.so.1
 *  - /usr/lib64/libhsakmt.so.1.0.6
 *      used by /usr/lib64/libhsa-runtime64.so.1 (preserved)
 *      used by /usr/lib64/libhsa-runtime64.so.1.3.0 (preserved)