Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 829072

Summary: [TRACKER] Packages which require junit-jupiter
Product: Gentoo Linux Reporter: Volkmar W. Pogatzki <gentoo>
Component: Current packagesAssignee: Java team <java>
Status: CONFIRMED ---    
Severity: normal CC: jstein
Priority: Normal Keywords: Tracker
Version: unspecified   
Hardware: All   
OS: Linux   
URL: https://github.com/Leo3418/junit-5-ebuild-repo
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on: 825490, 829070, 830523, 832847, 833456, 833468, 837662, 853148, 854141, 856826, 858767, 865091, 872215, 829071    
Bug Blocks: 839690, 856409    

Description Volkmar W. Pogatzki 2021-12-13 09:52:44 UTC
This tracker lists packages which require junit-jupiter.
No discussion here.