Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 818277

Summary: dev-python/* ~arm64 keywordreq for www-client/qutebrowser test dependencies
Product: Gentoo Linux Reporter: Ionen Wolkens <ionen>
Component: KeywordingAssignee: Ionen Wolkens <ionen>
Status: RESOLVED FIXED    
Severity: normal CC: andrewammerlaan, patrick, python
Priority: Normal Keywords: CC-ARCHES
Version: unspecifiedFlags: nattka: sanity-check+
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
dev-python/easyprocess ~arm64 dev-python/entrypoint2 ~arm64 dev-python/glob2 ~arm64 dev-python/mss ~arm64 dev-python/parse ~arm64 dev-python/parse_type ~arm64 dev-python/pyscreenshot ~arm64 dev-python/pytest-bdd ~arm64 dev-python/pytest-qt ~arm64 dev-python/pytest-xvfb ~arm64 dev-python/python-xlib ~arm64 dev-python/pyvirtualdisplay ~arm64 dev-python/requests-file ~arm64 dev-python/tldextract ~arm64 dev-python/vncdotool-0.13.0 ~arm64 media-gfx/pqiv ~arm64
Runtime testing required: ---

Description Ionen Wolkens gentoo-dev 2021-10-15 18:54:36 UTC
Needed to unmask USE=test on ~arm64 www-client/qutebrowser

Any versions are fine, but pyvirtualdisplay tests want ~vncdotool-0.13.0
(media-gfx/pqiv is a test dep of pyscreenshot)

Thanks.
Comment 1 Sam James archtester Gentoo Infrastructure gentoo-dev Security 2021-10-19 00:12:14 UTC
arm64 done

all arches done