Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 813744

Summary: app-emulation/diskimage-builder-3.13.0 uses a probably incorrect DISTUTILS_USE_SETUPTOOLS value
Product: Gentoo Linux Reporter: Agostino Sarubbo <ago>
Component: Current packagesAssignee: Matthew Thode ( prometheanfire ) <prometheanfire>
Status: RESOLVED DUPLICATE    
Severity: normal CC: openstack
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 812431    
Attachments: build.log.xz

Description Agostino Sarubbo gentoo-dev 2021-09-18 22:02:58 UTC
https://blogs.gentoo.org/ago/2020/07/04/gentoo-tinderbox/

Issue: app-emulation/diskimage-builder-3.13.0 uses a probably incorrect DISTUTILS_USE_SETUPTOOLS value.
Discovered on: amd64 (internal ref: tinderbox)

NOTE:
entry_points no longer use setuptools at runtime.
Comment 1 Agostino Sarubbo gentoo-dev 2021-09-18 22:03:01 UTC
Created attachment 739830 [details]
build.log.xz

build log and emerge --info (compressed because it exceeds attachment limit, use 'xzless' to read it)
Comment 2 Agostino Sarubbo gentoo-dev 2021-11-04 20:27:13 UTC

*** This bug has been marked as a duplicate of bug 813741 ***