Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 788223

Summary: version bump mail-mta/exim-4.93 -> 4.94.2
Product: Gentoo Linux Reporter: dan
Component: Current packagesAssignee: Gentoo Linux bug wranglers <bug-wranglers>
Status: RESOLVED DUPLICATE    
Severity: normal CC: sam
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description dan 2021-05-04 21:34:04 UTC
Several security flaws have been found in Exim version prior to 4.94.2, but the most recent stable ebuild is for 4.93.0.4-r2 and the most recent UNSTABLE is 4.94-r3. 4.94.2 was offically released today at about 1:30am GMT. Can we please get the latest version put in?
Comment 1 Sam James archtester gentoo-dev Security 2021-05-04 21:35:56 UTC
You need to emerge --sync.

We've already handled this, bumped it, published a GLSA, and stabled it almost everywhere (except sparc for now).

See bug 786945.

*** This bug has been marked as a duplicate of bug 786945 ***
Comment 2 dan 2021-05-04 22:13:25 UTC
Thanks. Apparently emerge-delta-webrsync isn't picking up the latest packages. Have to go back to emerge --sync I guess.