Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 769587

Summary: dev-perl/Alien-wxWidgets depends on x11-libs/wxGTK:3.0[X]
Product: Gentoo Linux Reporter: Andreas Sturmlechner <asturm>
Component: Current packagesAssignee: Gentoo Perl team <perl>
Status: CONFIRMED ---    
Severity: normal    
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 618642    

Description Andreas Sturmlechner gentoo-dev 2021-02-08 20:54:26 UTC
GTK2 is EOL and will go away eventually. Not much movement on this package recently?