Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 759145

Summary: [crossdev] app-crypt/gnupg-2.2.25: configure: error: You need libusb to build the internal ccid driver. Please install a libusb suitable for your system.
Product: Gentoo Linux Reporter: Aisha Tammy <gentoo>
Component: Current packagesAssignee: Mikle Kolyada <zlogene>
Status: CONFIRMED ---    
Severity: normal CC: base-system, polynomial-c
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 627914    
Attachments: emerge --info.txt
build.log

Description Aisha Tammy 2020-12-08 22:46:40 UTC
Created attachment 677317 [details]
emerge --info.txt

unable to compile on a crossdev machine for amd64
Comment 1 Aisha Tammy 2020-12-08 22:47:04 UTC
Created attachment 677320 [details]
build.log