Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 747955

Summary: dev-python/scipy-1.5.2: depends on >=dev-python/cython-0.29.18
Product: Gentoo Linux Reporter: Nikita Zlobin <nick87720z>
Component: Current packagesAssignee: Gentoo Science Related Packages <sci>
Status: RESOLVED FIXED    
Severity: normal CC: python, sam
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Nikita Zlobin 2020-10-12 10:23:03 UTC
Dependency from build system.
Seems to be unactual for those who don't delay upgrades for long.

Reproducible: Always
Comment 1 Sam James archtester Gentoo Infrastructure gentoo-dev Security 2020-10-12 10:38:23 UTC
Got a log so I can just apply it? ;)
Comment 3 Larry the Git Cow gentoo-dev 2021-10-04 01:52:45 UTC
The bug has been closed via the following commit(s):

https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=df9071f2b10f5b3a3c8f3c41df9a7e2dfa8ebfc3

commit df9071f2b10f5b3a3c8f3c41df9a7e2dfa8ebfc3
Author:     Sam James <sam@gentoo.org>
AuthorDate: 2021-10-04 01:52:30 +0000
Commit:     Sam James <sam@gentoo.org>
CommitDate: 2021-10-04 01:52:30 +0000

    dev-python/scipy: raise lower bound on cython
    
    Closes: https://bugs.gentoo.org/747955
    Signed-off-by: Sam James <sam@gentoo.org>

 dev-python/scipy/scipy-1.6.2.ebuild | 2 +-
 dev-python/scipy/scipy-1.6.3.ebuild | 2 +-
 dev-python/scipy/scipy-1.7.1.ebuild | 2 +-
 3 files changed, 3 insertions(+), 3 deletions(-)