Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 732622 (CVE-2020-14556, CVE-2020-14562, CVE-2020-14573, CVE-2020-14577, CVE-2020-14578, CVE-2020-14579, CVE-2020-14581, CVE-2020-14583, CVE-2020-14593, CVE-2020-14621, CVE-2020-14664)

Summary: [Tracker] Multiple Java vulnerabilities
Product: Gentoo Security Reporter: Sam James <sam>
Component: VulnerabilitiesAssignee: Gentoo Security <security>
Status: IN_PROGRESS ---    
Severity: normal CC: java
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on: 732628, 732630, 732624, 732626    
Bug Blocks:    

Description Sam James archtester gentoo-dev Security 2020-07-14 20:43:42 UTC
Tracker bug for OpenJDK, IcedTea, etc.
Comment 1 Sam James archtester gentoo-dev Security 2020-07-14 20:47:35 UTC
Note that CVE-2020-14664 is for openjfx but the same CVE will likely be used for what is included(?) in Oracle's JDK.