Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 726846

Summary: app-emulation/virtualbox-6.0.24 stabilisation
Product: Gentoo Linux Reporter: Andreas Sturmlechner <asturm>
Component: StabilizationAssignee: Lars Wendler (Polynomial-C) <polynomial-c>
Status: RESOLVED FIXED    
Severity: normal CC: pacho
Priority: Normal Keywords: CC-ARCHES, STABLEREQ
Version: unspecifiedFlags: nattka: sanity-check+
Hardware: All   
OS: Linux   
See Also: https://bugs.gentoo.org/show_bug.cgi?id=726154
https://bugs.gentoo.org/show_bug.cgi?id=705832
https://bugs.gentoo.org/show_bug.cgi?id=707082
https://bugs.gentoo.org/show_bug.cgi?id=719268
Whiteboard:
Package list:
app-emulation/virtualbox-6.0.24 app-emulation/virtualbox-additions-6.0.24 app-emulation/virtualbox-extpack-oracle-6.0.24.139119 app-emulation/virtualbox-guest-additions-6.0.24-r1 app-emulation/virtualbox-modules-6.0.24-r1
Runtime testing required: ---
Bug Depends on: 704700    
Bug Blocks: 711120, 733924    

Description Andreas Sturmlechner gentoo-dev 2020-06-03 00:25:32 UTC
There's no hurry, but please add arches when ready to stabilise.
Comment 1 Andreas Sturmlechner gentoo-dev 2020-06-03 00:27:05 UTC

*** This bug has been marked as a duplicate of bug 717626 ***
Comment 2 Pacho Ramos gentoo-dev 2020-07-22 16:08:38 UTC
*** Bug 705720 has been marked as a duplicate of this bug. ***
Comment 3 NATTkA bot gentoo-dev 2020-08-08 12:21:07 UTC
Unable to check for sanity:

> no match for package: app-emulation/virtualbox-guest-additions-6.0.22
Comment 4 NATTkA bot gentoo-dev 2020-08-08 13:24:40 UTC
Unable to check for sanity:

> no match for package: app-emulation/virtualbox-modules-6.0.22
Comment 5 NATTkA bot gentoo-dev 2020-08-08 13:29:01 UTC
All sanity-check issues have been resolved
Comment 6 NATTkA bot gentoo-dev 2020-08-22 09:17:42 UTC
Unable to check for sanity:

> package masked: app-emulation/virtualbox-bin-6.0.24.139119
Comment 7 Thomas Deutschmann gentoo-dev Security 2020-08-30 01:33:52 UTC
x86 stable
Comment 8 Sam James archtester gentoo-dev Security 2020-09-02 03:54:35 UTC
amd64 done

all arches done