Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 72081

Summary: segmention faults using xchat on ppc64
Product: Gentoo Linux Reporter: Markus Rothe (RETIRED) <corsair>
Component: Current packagesAssignee: ppc64 architecture team <ppc64>
Severity: normal    
Priority: High    
Version: 2004.3   
Hardware: PPC64   
OS: Linux   
Package list:
Runtime testing required: ---
Attachments: strace no. 1
strace no. 2

Description Markus Rothe (RETIRED) gentoo-dev 2004-11-22 08:25:59 UTC

I just tried to run xchat, but all I get is a "Segmention fault". Strace follows.

Comment 1 Markus Rothe (RETIRED) gentoo-dev 2004-11-22 08:28:02 UTC
Created attachment 44467 [details]
strace no. 1

here is the first of the two straces, which I've done, because both produced
different outputs.
Comment 2 Markus Rothe (RETIRED) gentoo-dev 2004-11-22 08:34:01 UTC
Created attachment 44469 [details]
strace no. 2

second one..
Comment 3 Markus Rothe (RETIRED) gentoo-dev 2004-11-22 08:45:59 UTC
mhh.. this seems to be related to xchatosd plugin... I've unmerged xchatosd and now it works.. I'll close this bug and open a new one for xchatosd.
Comment 4 Markus Rothe (RETIRED) gentoo-dev 2004-11-22 08:46:10 UTC