Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 718118

Summary: app-accessibility/brltty-6.0-r1 broken systemd service file
Product: Gentoo Linux Reporter: Mart Raudsepp <leio>
Component: Current packagesAssignee: Gentoo Accessibility Team <accessibility>
Status: CONFIRMED ---    
Severity: normal    
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Mart Raudsepp gentoo-dev 2020-04-19 07:27:48 UTC
app-accessibility/brltty-6.0-r1 installs /lib/systemd/system/brltty@.service which has ExecStart=/usr/libexec/brltty-systemd-wrapper
But it doesn't install any such wrapper file, so the service can't possibly work.