Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 714790

Summary: dev-vcs/python-gitlab does not have PYTHON_COMPAT 3_7
Product: Gentoo Linux Reporter: Horea Christian <gentoo>
Component: Current packagesAssignee: William Hubbs <williamh>
Status: UNCONFIRMED ---    
Severity: normal CC: jstein
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Horea Christian 2020-03-26 06:08:36 UTC
This is needed to add python 3.7 compatibility to other packages. Can fix it myself, but unsure if I can just submit a PR without first filing a bug, seeing as I am not the maintainer.