Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 705720

Summary: app-emulation/virtualbox-6 stable request
Product: Gentoo Linux Reporter: Pacho Ramos <pacho>
Component: StabilizationAssignee: Lars Wendler (Polynomial-C) <polynomial-c>
Status: RESOLVED DUPLICATE    
Severity: normal Keywords: STABLEREQ
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on: 705832, 707082, 719268    
Bug Blocks:    

Description Pacho Ramos gentoo-dev 2020-01-18 10:27:48 UTC
We will need a -6 version stabilized for kernel 5.4.x support 

For now I am using 6.1.0 without issues, but maybe we can try 6.1.2 too

Thanks
Comment 1 Lars Wendler (Polynomial-C) gentoo-dev 2020-01-18 17:01:22 UTC
I rather prefer 6.0.16 for stabilization. Any objections?
Comment 2 Pacho Ramos gentoo-dev 2020-01-19 19:34:06 UTC
It is ok for me too :)
Comment 3 Sam James archtester Gentoo Infrastructure gentoo-dev Security 2020-04-30 08:23:58 UTC
Is this ready?
Comment 4 Lars Wendler (Polynomial-C) gentoo-dev 2020-04-30 08:52:58 UTC
(In reply to Sam James (sec padawan) from comment #3)
> Is this ready?

Not quite yet… see blocker bugs...
Comment 5 Pacho Ramos gentoo-dev 2020-07-22 16:08:38 UTC
More updated activity in other bug (and also a list to stabilize with concrete versions)

*** This bug has been marked as a duplicate of bug 726846 ***