Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 698464 (CVE-2019-11027)

Summary: <dev-ruby/ruby-openid-2.9.2: Unknown remotely exploitable flaw (CVE-2019-11027)
Product: Gentoo Security Reporter: Azamat H. Hackimov <azamat.hackimov>
Component: VulnerabilitiesAssignee: Gentoo Security <security>
Status: RESOLVED FIXED    
Severity: minor CC: ruby
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
URL: https://github.com/openid/ruby-openid/issues/122#issuecomment-520304211
Whiteboard: B3 [glsa+ cve]
Package list:
Runtime testing required: ---

Description Azamat H. Hackimov 2019-10-24 18:05:50 UTC
See https://github.com/openid/ruby-openid/issues/122
Comment 1 Thomas Deutschmann gentoo-dev Security 2020-03-13 01:58:55 UTC
GLSA Vote: Yes!

New GLSA request filed.
Comment 2 GLSAMaker/CVETool Bot gentoo-dev 2020-03-14 15:04:41 UTC
This issue was resolved and addressed in
 GLSA 202003-09 at https://security.gentoo.org/glsa/202003-09
by GLSA coordinator Thomas Deutschmann (whissi).