Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 69574

Summary: nessus-plugins-update 2.2.0 does not work
Product: Gentoo Linux Reporter: Daniel Webert <rockoo>
Component: New packagesAssignee: Netmon Herd <netmon>
Status: RESOLVED NEEDINFO    
Severity: normal    
Priority: High    
Version: unspecified   
Hardware: All   
OS: All   
Whiteboard:
Package list:
Runtime testing required: ---

Description Daniel Webert 2004-10-30 21:26:17 UTC
nessus-plugins-update 2.2.0 does not work

tar-1.14.90-r1
nessus-2.2.0

nessus-plugins-update gives this output

<snip>
porkoo ~ # nessus-update-plugins 
tar: Bad Option: -xf.
Usage:  tar cmd [options] file1 ... filen

Use     tar -help
and     tar -xhelp
to get a list of valid cmds and options.

Use     tar H=help
to get a list of valid archive header formats.

Use     tar diffopts=help
to get a list of valid diff options.
Something went wrong when installing the plugins - uncompressing the plugins archive failed
</snip>
Comment 1 FieldySnuts 2004-10-30 21:58:37 UTC
Hm. Sorry, I don't get this issue.

Comment 2 Daniel Webert 2004-12-03 20:19:46 UTC
the problem seems to be related to a parallel install of app-arch/(tar-1.14.90-r1) and app-arch/(star-1.5_alpha46) ... kicking 'app-arch/star' of the disk the nessus-update-plugins works fine ...
Comment 3 Daniel Black (RETIRED) gentoo-dev 2005-01-08 03:04:31 UTC
please try version bump in bug 73780
Comment 4 Daniel Black (RETIRED) gentoo-dev 2005-01-12 00:40:43 UTC
I've added nessus-*-2.3.0 now please let me know if this fixes your problem.

If not I'll get around to this. Just got lots of other netmon bugs todo
Comment 5 Daniel Black (RETIRED) gentoo-dev 2005-01-12 04:38:27 UTC
Daniel - is a runtime block the only answer?
Comment 6 Daniel Black (RETIRED) gentoo-dev 2005-01-25 04:56:56 UTC
give me a solution! :-)