Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 693440

Summary: dev-util/nvidia-cuda-toolkit-10.1.168 should depend on dev-qt/qtscript
Product: Gentoo Linux Reporter: Daniel M. Weeks <dan>
Component: Current packagesAssignee: Gentoo Science Related Packages <sci>
Status: UNCONFIRMED ---    
Severity: normal    
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Daniel M. Weeks 2019-09-03 19:05:28 UTC
>>> package: dev-qt/qtscript-5.12.4
 *  - /usr/lib64/libQt5Script.so.5
 *  - /usr/lib64/libQt5Script.so.5.12.4
 *      used by /opt/cuda/NsightCompute-2019.3/host/linux-desktop-glibc_2_11_3-x64/Plugins/CorePlugin/libCorePlugin.so (dev-util/nvidia-cuda-toolkit-10.1.168)
 *      used by /opt/cuda/NsightCompute-2019.3/host/linux-desktop-glibc_2_11_3-x64/Plugins/RebelPlugin/libRebelPlugin.so (dev-util/nvidia-cuda-toolkit-10.1.168)
 *      used by /opt/cuda/NsightCompute-2019.3/host/linux-desktop-glibc_2_11_3-x64/Plugins/SassDebuggerPlugin/libSassDebuggerPlugin.so (dev-util/nvidia-cuda-toolkit-10.1.168)
 *      used by 14 other files

Reproducible: Always