Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 687190

Summary: app-emulation/docker-compose-1.24.0 (and dev-python/docker-py-3.7.1) stabilization request
Product: Gentoo Linux Reporter: Virgil Dupras <vdupras>
Component: StabilizationAssignee: Sebastian Pipping <sping>
Status: RESOLVED FIXED    
Severity: normal CC: mrueg
Priority: Normal Flags: stable-bot: sanity-check+
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
app-emulation/docker-compose-1.24.0 amd64 dev-python/docker-py-3.7.1 amd64
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 659348    

Description Virgil Dupras gentoo-dev 2019-06-02 12:01:09 UTC
Needed if we want to clean up <dev-python/pyyaml-5
Comment 1 Sebastian Pipping gentoo-dev 2019-06-02 14:58:14 UTC
Good call, let's go! :)
Comment 2 Stabilization helper bot gentoo-dev 2019-06-02 15:00:46 UTC
An automated check of this bug failed - repoman reported dependency errors (55 lines truncated): 

> dependency.bad app-emulation/docker-compose/docker-compose-1.24.0.ebuild: DEPEND: amd64(default/linux/amd64/17.0) ['>=dev-python/docker-py-3.7.0[python_targets_python2_7(-)?,python_targets_python3_6(-)?,-python_single_target_python2_7(-),-python_single_target_python3_6(-)]']
> dependency.bad app-emulation/docker-compose/docker-compose-1.24.0.ebuild: RDEPEND: amd64(default/linux/amd64/17.0) ['>=dev-python/docker-py-3.7.0[python_targets_python2_7(-)?,python_targets_python3_6(-)?,-python_single_target_python2_7(-),-python_single_target_python3_6(-)]']
> dependency.bad app-emulation/docker-compose/docker-compose-1.24.0.ebuild: DEPEND: amd64(default/linux/amd64/17.0/desktop) ['>=dev-python/docker-py-3.7.0[python_targets_python2_7(-)?,python_targets_python3_6(-)?,-python_single_target_python2_7(-),-python_single_target_python3_6(-)]']
Comment 3 Stabilization helper bot gentoo-dev 2019-06-02 20:01:05 UTC
An automated check of this bug failed - repoman reported dependency errors (19 lines truncated): 

> dependency.bad dev-python/docker-py/docker-py-3.7.1.ebuild: DEPEND: x86(default/linux/x86/17.0) ['>=dev-python/docker-pycreds-0.4.0[python_targets_python2_7(-)?,python_targets_python3_5(-)?,python_targets_python3_6(-)?,python_targets_python3_7(-)?,-python_single_target_python2_7(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-),-python_single_target_python3_7(-)]']
> dependency.bad dev-python/docker-py/docker-py-3.7.1.ebuild: RDEPEND: x86(default/linux/x86/17.0) ['>=dev-python/docker-pycreds-0.4.0[python_targets_python2_7(-)?,python_targets_python3_5(-)?,python_targets_python3_6(-)?,python_targets_python3_7(-)?,-python_single_target_python2_7(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-),-python_single_target_python3_7(-)]']
> dependency.bad dev-python/docker-py/docker-py-3.7.1.ebuild: DEPEND: x86(default/linux/x86/17.0/desktop) ['>=dev-python/docker-pycreds-0.4.0[python_targets_python2_7(-)?,python_targets_python3_5(-)?,python_targets_python3_6(-)?,python_targets_python3_7(-)?,-python_single_target_python2_7(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-),-python_single_target_python3_7(-)]']
Comment 4 Stabilization helper bot gentoo-dev 2019-06-02 21:00:58 UTC
An automated check of this bug succeeded - the previous repoman errors are now resolved.
Comment 5 Agostino Sarubbo gentoo-dev 2019-06-05 06:50:21 UTC
amd64 stable. Closing.