Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 685990

Summary: net-proxy/haproxy-1.9.7 please add ~arm64
Product: Gentoo Linux Reporter: Bertrand Jacquin <bertrand>
Component: KeywordingAssignee: ARM64 Project <arm64>
Status: CONFIRMED ---    
Severity: normal CC: bertrand, idl0r, sam
Priority: Normal Keywords: CC-ARCHES, KEYWORDREQ
Version: unspecifiedFlags: nattka: sanity-check-
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
net-proxy/haproxy ~arm64 dev-libs/device-atlas-api-c ~arm64 dev-libs/libpcre ~arm64
Runtime testing required: ---

Description Bertrand Jacquin 2019-05-14 20:29:12 UTC
Hi,

Could you please mark net-proxy/haproxy-1.9.7 ~arm64 ?

Thanks
Comment 1 NATTkA bot gentoo-dev 2020-04-12 17:22:19 UTC
Sanity check failed:

> net-proxy/haproxy-2.1.4
>   depend ~arm64 stable profile default/linux/arm64/17.0 (9 total)
>     dev-libs/device-atlas-api-c
>     dev-libs/libpcre[jit]
>   rdepend ~arm64 stable profile default/linux/arm64/17.0 (9 total)
>     dev-libs/device-atlas-api-c
>     dev-libs/libpcre[jit]
Comment 2 Christian Ruppert (idl0r) archtester Gentoo Infrastructure gentoo-dev Security 2020-04-15 15:57:15 UTC
Sure. @arm64, please keyword as much as possible.
Comment 3 NATTkA bot gentoo-dev 2020-04-30 08:45:54 UTC
Sanity check failed:

> net-proxy/haproxy-2.1.4-r1
>   depend ~arm64 stable profile default/linux/arm64/17.0 (9 total)
>     dev-libs/libpcre[jit]
>   rdepend ~arm64 stable profile default/linux/arm64/17.0 (9 total)
>     dev-libs/libpcre[jit]
Comment 4 Sam James gentoo-dev Security 2020-05-09 06:03:17 UTC
(In reply to NATTkA bot from comment #3)
> Sanity check failed:
> 
> > net-proxy/haproxy-2.1.4-r1
> >   depend ~arm64 stable profile default/linux/arm64/17.0 (9 total)
> >     dev-libs/libpcre[jit]
> >   rdepend ~arm64 stable profile default/linux/arm64/17.0 (9 total)
> >     dev-libs/libpcre[jit]

Need pcre-jit package.use.mask on arm64.
Comment 5 NATTkA bot gentoo-dev 2020-06-02 07:57:56 UTC
Sanity check failed:

> net-proxy/haproxy-2.1.5
>   depend ~arm64 stable profile default/linux/arm64/17.0 (9 total)
>     dev-libs/libpcre[jit]
>   rdepend ~arm64 stable profile default/linux/arm64/17.0 (9 total)
>     dev-libs/libpcre[jit]
Comment 6 NATTkA bot gentoo-dev 2020-06-09 09:49:13 UTC
Sanity check failed:

> net-proxy/haproxy-2.1.7
>   depend ~arm64 stable profile default/linux/arm64/17.0 (9 total)
>     dev-libs/libpcre[jit]
>   rdepend ~arm64 stable profile default/linux/arm64/17.0 (9 total)
>     dev-libs/libpcre[jit]
Comment 7 NATTkA bot gentoo-dev 2020-07-08 09:15:52 UTC
Sanity check failed:

> net-proxy/haproxy-2.2.0
>   depend ~arm64 stable profile default/linux/arm64/17.0 (9 total)
>     dev-libs/libpcre[jit]
>   rdepend ~arm64 stable profile default/linux/arm64/17.0 (9 total)
>     dev-libs/libpcre[jit]