Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 682138

Summary: dev-dotnet/mono-addins-1.0-r1 : make: *** [Makefile:<snip>: install-recursive] Error 1
Product: Gentoo Linux Reporter: Toralf Förster <toralf>
Component: Current packagesAssignee: dotnet <dotnet>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Attachments: emerge-info.txt
dev-dotnet:mono-addins-1.0-r1:20190331-140937.log
emerge-history.txt
environment
etc.portage.tbz2
logs.tbz2
temp.tbz2

Description Toralf Förster gentoo-dev 2019-03-31 14:28:07 UTC
make[1]: *** [Makefile:428: install-am] Error 2
make[1]: Leaving directory '/var/tmp/portage/dev-dotnet/mono-addins-1.0-r1/work/mono-addins-mono-addins-1.0/Mono.Addins'
make: *** [Makefile:347: install-recursive] Error 1
 * ERROR: dev-dotnet/mono-addins-1.0-r1::gentoo failed (install phase):
 *   emake failed
 * 

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.0-desktop_libressl_20190328-000917

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-8.3.0 *

Available Python interpreters, in order of preference:
  [1]   python3.6
  [2]   python2.7 (fallback)
  [3]   pypy (fallback)
Available Ruby profiles:
  [1]   ruby24 (with Rubygems)
  [2]   ruby25 (with Rubygems)
  [3]   ruby26 (with Rubygems) *
Available Rust versions:
  [1]   rust-1.33.0 *
java-config:
The following VMs are available for generation-2:
*)	IcedTea JDK 3.10.0 [icedtea-bin-8]
Available Java Virtual Machines:
  [1]   icedtea-bin-8  system-vm

emerge -qpvO dev-dotnet/mono-addins
[ebuild  N    ] dev-dotnet/mono-addins-1.0-r1  USE="gtk"
Comment 1 Toralf Förster gentoo-dev 2019-03-31 14:28:10 UTC
Created attachment 571376 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2019-03-31 14:28:13 UTC
Created attachment 571378 [details]
dev-dotnet:mono-addins-1.0-r1:20190331-140937.log
Comment 3 Toralf Förster gentoo-dev 2019-03-31 14:28:16 UTC
Created attachment 571380 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2019-03-31 14:28:19 UTC
Created attachment 571382 [details]
environment
Comment 5 Toralf Förster gentoo-dev 2019-03-31 14:28:22 UTC
Created attachment 571384 [details]
etc.portage.tbz2
Comment 6 Toralf Förster gentoo-dev 2019-03-31 14:28:24 UTC
Created attachment 571386 [details]
logs.tbz2
Comment 7 Toralf Förster gentoo-dev 2019-03-31 14:28:27 UTC
Created attachment 571388 [details]
temp.tbz2
Comment 8 Toralf Förster gentoo-dev 2019-06-30 09:45:17 UTC

*** This bug has been marked as a duplicate of bug 644232 ***