Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 678146

Summary: net-libs/srt-1.3.2 stabilisation
Product: Gentoo Linux Reporter: Andreas Sturmlechner <asturm>
Component: StabilizationAssignee: Luca Barbato <lu_zero>
Status: RESOLVED FIXED    
Severity: normal Keywords: STABLEREQ
Priority: Normal Flags: stable-bot: sanity-check+
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
net-libs/srt-1.3.2
Runtime testing required: ---
Bug Depends on: 672088    
Bug Blocks: 682558    

Description Andreas Sturmlechner gentoo-dev 2019-02-16 14:18:01 UTC
How about that? It is a dependency of vlc that currently has to be package.use.stable.mask'd.
Comment 1 Luca Barbato gentoo-dev 2019-03-03 04:58:28 UTC
I'd bump to 1.3.2 today and candidate it for stable.
Comment 2 Andreas Sturmlechner gentoo-dev 2019-04-03 20:32:50 UTC
Can we add arches then?
Comment 3 Pacho Ramos gentoo-dev 2019-04-19 17:01:27 UTC
what arches are needed?
Comment 4 Andreas Sturmlechner gentoo-dev 2019-04-24 20:28:33 UTC
Current vlc stable arches are amd64, ppc, ppc64, x86.
Comment 5 Sergei Trofimovich gentoo-dev 2019-05-12 22:12:23 UTC
ppc stable
Comment 6 Sergei Trofimovich gentoo-dev 2019-05-12 22:17:07 UTC
ppc64 stable
Comment 7 Thomas Deutschmann gentoo-dev Security 2019-05-19 13:19:33 UTC
x86 stable
Comment 8 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2019-05-20 11:33:12 UTC
amd64 stable
Comment 9 Andreas Sturmlechner gentoo-dev 2019-06-06 19:12:05 UTC
Re-opening for ffmpeg-4 stabilisation.
Comment 10 Sergei Trofimovich gentoo-dev 2019-06-07 06:36:40 UTC
ia64 stable
Comment 11 Agostino Sarubbo gentoo-dev 2019-06-07 10:06:06 UTC
alpha stable
Comment 12 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2019-07-28 13:51:26 UTC
arm stable