Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 655950

Summary: =app-backup/burp-2.1.32: stabilisation request
Product: Gentoo Linux Reporter: Marek Szuba <marecki>
Component: StabilizationAssignee: Marek Szuba <marecki>
Status: RESOLVED FIXED    
Severity: normal Flags: stable-bot: sanity-check+
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
app-backup/burp-2.1.32
Runtime testing required: Yes
Bug Depends on:    
Bug Blocks: 628770, 641842    

Description Marek Szuba archtester gentoo-dev 2018-05-17 12:40:35 UTC
The 2.1 branch hit production status earlier this year, moreover the current stable ebuild has got a couple of security vulnerabilities.
Comment 1 Stabilization helper bot gentoo-dev 2018-05-17 13:04:00 UTC
An automated check of this bug failed - repoman reported dependency errors (51 lines truncated): 

> dependency.bad app-backup/burp/burp-2.1.32.ebuild: DEPEND: arm(default/linux/arm/13.0) ['dev-libs/uthash']
> dependency.bad app-backup/burp/burp-2.1.32.ebuild: RDEPEND: arm(default/linux/arm/13.0) ['dev-libs/uthash']
> dependency.badindev app-backup/burp/burp-2.1.32.ebuild: DEPEND: arm(default/linux/arm/13.0/armv4) ['dev-libs/uthash']
Comment 2 Marek Szuba archtester gentoo-dev 2018-05-17 14:36:23 UTC
Dropping arm from the list for now because not only has it got unmet stable dependencies, this will be the first time burp is stabilised on that arch.
Comment 3 Stabilization helper bot gentoo-dev 2018-05-17 15:00:35 UTC
An automated check of this bug succeeded - the previous repoman errors are now resolved.
Comment 4 Agostino Sarubbo gentoo-dev 2018-05-18 14:45:09 UTC
amd64 stable
Comment 5 Thomas Deutschmann gentoo-dev Security 2018-05-27 14:14:37 UTC
x86 stable, closing